Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #104942
    TheProteinNut
    Participant

    Hello,

    Is there a way to have the image I’m using in my blog post to show up when in the post on the home page? My URL is http://theproteinnut.com. It would be nice to have the images show up for each post on the home page instead of just text.

    Thanks,
    Frank

    #104972
    Mahesh
    Keymaster

    @themproteinnut: Go to Dashboard=> Appearance=> Customize=> Theme Options=> Layout Options and select Excerpt Image Left option in Archive Content Layout drop down. It will display the featured image set to the post.

    Regards,
    Mahesh

    #105018
    TheProteinNut
    Participant

    Thank you Mahesh. I’m already using that setting. However, I am not using a featured image. Every time I tried, it just place a gigantic image on top of my blog post.

    Do I need to use a featured image in order for it to show up?

    #105181
    Mahesh
    Keymaster

    @theproteinnut: Yes, you do need to set the featured image. If you do not want the large image in the single page, go to Dashboard=> Appearance=> Customize=> Theme Options=> Layout Options and select Disabled in Single Page/Post Image Layout option.
    Hope this helps. Let me know if any problem.

    Regards,
    Mahesh

    #105230
    TheProteinNut
    Participant

    That worked! Thanks so much Mahesh!

    One other issue and that is with the contact form. Does this theme allow you to use contact forms? I tried the WP one and Contact Form 7 and I am not getting any of the submissions.

    Thanks,
    Frank

    #105235
    TheProteinNut
    Participant

    Hi Mahesh,

    One more issue, just on this post:

    http://theproteinnut.com/protein-reviews/you-fresh-naturals-muscle-butter-birthday-cake/

    It looks like this page and this page only is putting the featured image at top and very large.

    Please advise.

    #105273
    Mahesh
    Keymaster

    @theproteinnut: Yes, theme works fine with Contact Form 7. And about the image in that particular page. It is from the metabox. Go to edit page and make sure Default option is selected in Single Page/Post Image Layout . Then click update.

    Regards,
    Mahesh

    #105294
    TheProteinNut
    Participant

    Thanks again Mahesh! That was culprit with the image on the page.

    #105342
    Mahesh
    Keymaster

    @theproteinnut: Thank you for your appreciation. Have a nice day!

    Regards,
    Mahesh

Viewing 9 posts - 1 through 9 (of 9 total)
  • The topic ‘Images on blog posts’ is closed to new replies.