Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #270422

    Hello

    First, congratulations on the template, I really like it. I have a need that I don’t know how to solve. I have two phone numbers and no faxes. I would like to add two phones and keep the headset icon in addition to the option to call directly. If I use one of the telephones as a fax, it won’t let me call when I press and the icon it shows is not correct.

    Example

    How can I do this?

    Thanks a lot.

    #270476
    tikaram
    Keymaster

    @creatiweb: You will need to get your site customized to add another phone number as the option is not available. Let me know if you are comfortable with child theme customization.

    Regards,
    Tikaram

    #270498

    Ok, It’s a problem for me because I need put two phones 🙁

    Would you know how to add it by code?

    #270804
    tikaram
    Keymaster

    @creatiweb: Please download and activate the following child theme and you will have option to add second phone number from the customizer.

    https://www.dropbox.com/s/80jiqodblkpe5hw/decree-child.zip?dl=0

    Let me know if you have any more issues.

    Regards,
    Tikaram

    #270967

    Yes, it’s good! Thank you very much!

    #270985
    tikaram
    Keymaster

    Hello, there,
    I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/decree/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely appreciated.
    Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know.

    Regards,
    Tikaram

    #271154

    A big problem has occurred! I activated the child template in my wordpress and as I had to retouch again I activated the decree pro template again. Now I get a javascript bug and a lot of things fail.

    While I’m customizing, everything looks fine, but when publishing it, the page doesn’t work: The menu button doesn’t display in mobile mode, the contact form shows me an error, the upload arrow doesn’t work, …

    Can you help me?

    My web: http://ahuramazda.es/

    Good:

    Bad:

    Good:

    Bad:

    I installed Automized to see the error:

    #271199
    tikaram
    Keymaster

    @creatiweb: I tried to check your site but the site is not loading. It shows an empty page. Can you please let me know more details. If you are having issue with the child theme you can always switch back to the parent theme. Please let me know how may I help you.

    Regards,
    Tikaram

    #271251

    Sorry. The problem is the same but I deleted the link temporaly. The current link is: http://pre.ahuramazda.es/

    #271419
    tikaram
    Keymaster

    @creatiweb: I will contact you shortly by email.

    Regards,
    Tikaram

    #271422

    Ok, thanks.

Viewing 11 posts - 1 through 11 (of 11 total)
  • You must be logged in to reply to this topic.