This topic contains 7 replies, has 2 voices, and was last updated by  Sakin 3 months, 1 week ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #151568

    gmclark77
    Participant

    My site is not yet launched so I can’t put the URL here, sorry.

    The copyright info in the default footer shows the title of my site, but I want to change that to the name of my publishing company. Can’t seem to find how to do that.

    Please steer me to the right path and if it involves copying/pasting code, I’ll need detailed directions because I am a complete beginner.

    Thanks,

    — Michael

    #151575

    Sakin
    Keymaster

    @gmclark77: Hello Michael,

    Since, you are complete beginner. I recommend you to upgrade to Pro version, where you have simple option to edit footer via Footer Editor box at “Appearance => Customize => Theme Options => Footer Editor”. Anyone can change from here, it’s very simple.

    #151590

    gmclark77
    Participant

    Thank you … I have paid for and downloaded the Pro version’s zip file, which is now on my hard drive, but I can find no way to actually get the theme to upgrade in WordPress. What am I missing?

    #151596

    Sakin
    Keymaster

    @gmclark77: You can just login to your WordPress dashboard and then go to “Appearance => Themes => Add New => Upload Theme”, then click on “Browse…” and upload the zip file that you have downloaded. Finally click on “Active”. I will also send you email so that if you have any issue while installation then I can help you out.

    You can check out screencast about upgrading to pro theme at https://www.youtube.com/watch?v=gVvrbKJNfkE and theme instructions at https://catchthemes.com/theme-instructions/adonis/

    #151662

    gmclark77
    Participant

    Thank you, that worked perfectly. Pro is installed but I have one problem remaining. After this then perhaps I can start spending more time building my site than I do in the forums trying to learn how to do it. Here’s the problem:

    Everything I have already built looks the same (as I would expect) EXCEPT my front page now has a big headline that says “FEATURED” and below it is a box reserved for inserting a picture, and when I click it, it takes me to a comment page.

    My site is intended to be static pages promoting a book. It is not a blog. I have searched high and low for how to get rid of FEATURED and the photo box/link with no luck. Please tell me how to do that.

    #151663

    gmclark77
    Participant

    Apologies, I finally bumped into the solution — the theme came with a default “Welcome to My World” post. Once I found where you manage posts, I deleted it, and “FEATURED” seems to have disappeared too.

    But of course there’s another problem: I expected the Pro theme to place the little pencil icon (for “edit this area”) in the footnote about copyright that I need to change. It did not, so I still can’t seem to modify the footer.

    #151665

    gmclark77
    Participant

    And once again, I found the solution to the footer. I suppose I’ll consider myself an intermediate WordPress user when it takes me less than 45 minutes to find what I’m looking for. Thank you again for your help.

    #151666

    Sakin
    Keymaster

    Sorry, supporting without URL is little confusing. So, I have to just imagine what you are doing and not.
    1. Modify footnote about copyright: You need to go to “Appearance => Customize => Theme Options => Footer Editor Options”
    2. To Disable Featured Content, go to “Appearance => Customize => Featured Content” and select “Disabled” in Enable on option.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.