This topic contains 1 reply, has 2 voices, and was last updated by  Sakin 3 years, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #60293

    Reina Borinquena
    Participant

    After reading any of my blog posts, if the reader wants to go to my homepage, they would simply click “HOME” from the bar menu. Instead, it gives a database error. When I mouse over “HOME” it’s my old URL, i.e., http://boricuaconfidential.com/go

    “Home” url IS “http://boricuaconfidential.com“. I’ve tried correcting in via WordPress databases, i.e., MySQLAdmin, File Manager, and I even downloaded the features.php FTP file. I corrected that but can’t figure out how to upload corrected php file via FTP.

    Thanks in advance.

    • This topic was modified 3 years, 1 month ago by  Reina Borinquena.
    • This topic was modified 4 months ago by  Reina Borinquena.
    #60357

    Sakin
    Keymaster

    @Reina Borinquena: Just go to “Appearance => Menus” and then edit your custom menu home link and save changes. See this screenshot https://www.pinterest.com/pin/548594798331771327/ and you will he option to edit URL for custom home. Or you can just remove that home from your menu item and add back new home https://www.pinterest.com/pin/548594798331207092/

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘How do I update "HOME" url’ is closed to new replies.