Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #301513
    PZacchia
    Participant

    Howdy,

    despite applying and “publishing” many changes to my website today, the homepage keeps showing a version from yesterday. All other pages are fine.

    Any advice? I tried erasing the cache both in my browser and inside the WordPress dashboard, via the WP Super Cache plugin.

    My URL is http://www.2polipettisposi.it.

    Thanks in advance.

    Paolo

    #301546
    Skandha
    Participant

    @pzacchia: Hello Paolo,

    Can you please let me know the changes that you made that are not reflecting on the homepage?

    Kind Regards,
    Skandha

    #301593
    PZacchia
    Participant

    @skandha thanks, now it seems updated as due. Perhaps it was really a cache problem.
    I still have a problem with the countdown, please see the other thread. In short, I can’t update the time properly, and even then the time shown in the countdown seldom matches the one specified in the options.

    #301596
    Skandha
    Participant

    @pzacchia: Hello Paolo,

    The time seems to working fine at my end. I will need to look into your site to debug the issue. I have sent you an email. Please check your inbox as well as the spam folder.

    Kind Regards,
    Skandha

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.