Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #267108
    tomdkat
    Participant

    So, with Photofocus Pro 2.0.1 installed, I’ve found the following appears at the top of our “Portfolio” and “Testimonial” pages:

    Portfolio:

    
    Archives: Projects
    
    Portfolio Items
    

    Testimonials:

    
    Archives: Testimonials
    
    Customer Testimonials
    

    When I change the “Essential Content Type” options for “Portfolio”, I change the title to “Portfolio” and I leave the “Portfolio Archive Content” box empty and I still get the text described above.

    With custom CSS, I can hide that Portfolio text but I would like to change that text, to what I want it to be, if possible.

    Thanks in advance!

    #267137
    Skandha
    Keymaster

    @tomdkat: Hello there,
    This has been fixed but the plugin update is yet to be released. I will let you know when the plugin update is released.

    Kind Regards,
    Skandha

    #267146
    tomdkat
    Participant

    @Skandha Thanks for the update!

    #268029
    tomdkat
    Participant

    @Skandha Is there are ETA when the plugin update will be released? I updated the ‘Esstential Content Type’ plugin today, but the issue I describe above still remains.

    Thanks in advance!

    #268216
    Skandha
    Keymaster

    @tomdkat: Hello there,
    The update has been released. Can you please update the plugin and check if the option works?

    Kind Regards,
    Skandha

    #268233
    tomdkat
    Participant

    @Skandha Which plugin should I check for update? I ran WordPress updates today and two other plugins I have installed were updated, nothing I recognize as being affiliated with the Photofocus Pro theme. I have “Essential Content Types” 1.8.5 installed. I’ll conduct another test to confirm the problem I have still exists and will report back here.

    Thanks!

    #268234
    tomdkat
    Participant

    @Skandha Ok, I just conducted a test. The “Portfolio Archive Content” now appears, as I configure it in settings, but the “Portfolio Archive Title” does not. Here is the HTML for what is currently generated:

    <h2 class="section-title entry-title">
       Archives:
       <span>Projects</span>
    </h2>

    So, what I can do is continue to hide that H2 element and I can increase the font size of the “Portfolio Archive Content” text (via custom CSS) and that should be a better workaround, for the time being.

    Thanks!

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.