This topic contains 3 replies, has 2 voices, and was last updated by  Skandha 6 months, 3 weeks ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #132810

    Olaf
    Participant

    Hi, i use WP 4.9.4 with Catch Responsive ProVersion: 4.2.2

    One day all is fine with https – then next day i call “www.domain.de” but the answer is https but with the note that not all is behind the SSL.
    If i check i see that is the header image which is not behind SSL.

    If i go to the customizer and delete the header image and add it again and save, all is fine again.

    At the moment i dont have any idea where is the mistake.

    I use similar configuration on the same server but with other Theme – there is never a problem like this.

    I hope someone can help me…

    Regards
    Olaf

    #132816

    Skandha
    Participant

    @hanmedia: Please post in your site URL.

    Regards,
    Skandha

    #132825

    Olaf
    Participant

    Hi,

    you can use this domains to check:

    netzsportwetten.de
    pokercasinoinfo.de
    katzen-ideen.de
    weinseite.com
    traumbetten.net
    fahrradsport.net

    They all have a 301 with “what not is http://www.domain.tld rewrite to https://www.domain.tld” at the htaccess file

    All projects are installed with https so there could not be a error at the installation. I checked double times the configuration.

    Regards
    Olaf

    #132930

    Skandha
    Participant

    @hanmedia: I don’t think this is a theme related issue. Please contact your web hosting server.

    Regards,
    Skandha

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Headerimage make Error with https’ is closed to new replies.