Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #238595
    bigor
    Participant

    Hi,

    I have two questions:
    1. Is it possible to change header media in order to set a picture in the mobile version and video in www version?
    2. How to set autoplay in header video?

    Thanks for help! 🙂

    #238655
    Skandha
    Keymaster

    @zjadlobysie: Hello there,
    Please post in your site URL so that I can look into the issue.
    Do you mean to have a header image for the mobile version and a header video for the desktop version of your site?

    Kind Regards,
    Skandha

    #244981
    skyalphabet
    Participant

    Hi Skhanda — I am demoing the Shutter-Up theme on the way to purchase the Pro version but the MENU and SEARCH buttons do not work in the header menu. Any reason why this is and how can I fix?

    skystagingsite.com

    Many thanks,
    sky alphabet

    #244990
    Skandha
    Keymaster

    @skyalphabet: Hello there,
    I checked at my end and didn’t seem to find the issue you are having. You seem to be using a plugin for the menu you have on the right side of your header. Can you the enable the default menu of the theme so that I can look into the issue?

    Kind Regards,
    Skandha

    #245184
    skyalphabet
    Participant

    Hi Skhanda – I really appreciate you looking into this. Sorry I should have sent you a page other than the homepage:

    https://skystagingsite.com/social-media-capital-markets/

    The Menu and search button doesn’t work for some reason…when you click on both the menu and the search items nothing happens.

    Thank you very much!
    Sky Alphabet

    #245225
    Skandha
    Keymaster

    @skyalphabet: Hello there,
    Can you try deactivating all your plugins and see if this solves your issue?
    Also please let me know which version of the theme you are using.

    Kind Regards,
    Skandha

    #245390
    skyalphabet
    Participant

    Hi Skhanda,
    It turns out it was the AMP plugin. Once I removed the AMP plugin the menu and search bar worked.
    Can you recommend another AMP plugin that works? Or another theme that you have the works with AMP?

    Thanks very much for all your help!
    Sky Alphabet

    #245511
    Skandha
    Keymaster

    @skyalphabet: Hello there,
    I had AMP plugin activated at my end and the menu was working fine.

    Can you again try activating the AMP plugin and see if the menu works?

    Kind Regards,
    Skandha

    #245543
    skyalphabet
    Participant

    There are two AMP plugins – The one from the AMP project seems to disable the search bar tool and the menu. The second AMP plugin “AMP for WP” does work but it crashes the site after 2 minutes.

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.