Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #275886
    Benjo3
    Participant

    Hey,

    I have just recognized that the mobile theme version does not work properly anymore.

    This is how it looks like:

    https://prudentwater.com/wp-content/uploads/2021/03/Screenshot_20210305_090802_com.android.chrome.jpg

    The website: prudentwater.com

    I have not changed anything or installed another plugin recently.

    Might you have some explanation for that?

    Best Regards,

    Ben

    #275887
    Skandha
    Keymaster

    @benjo3: Hello Ben,
    I checked your site on my phone didn’t find the issue. Can you please let me know on which device you are having the issue? Also try checking the issue on other mobile devices.

    Kind Regards,
    Skandha

    #276158
    Benjo3
    Participant

    Hello Skandha,

    I have checked it with other devices and it seems to be a problem with my smartphone – I have a Huawei but I do not know why it does not work on my device. Any other page is shown quite normal.

    I try to find the issue.

    Regards,

    Ben

    #276289
    Skandha
    Keymaster

    @benjo3: Hello Ben,
    Can you try different browsers on your phone and see if the issue is on a particular browser?

    Kind Regards,
    Skandha

    #276684
    Benjo3
    Participant

    Hey,

    I have tried different browsers on my Huawei and it works with Mozilla Firefox browser. Do you know why it works with Mozilla but not with Chrome?

    Regards,

    Ben

    #276815
    Skandha
    Keymaster

    @benjo3: Hello Ben,
    Can you please clearing your Chrome Browser cache and check again?

    Let me know if the issue persists!
    Kind Regards,
    Skandha

    #277197
    Benjo3
    Participant

    Hey,

    I have cleared the cache but it still does not work properly. It is a bit strange because it seems to work on all other devices except for mine with the chrome browser. I guess it has something to do with my smartphone and not with your theme after all.

    Kind Regards,

    Ben

    #277561
    Benjo3
    Participant

    Hello Skandha,

    today my Chrome browser was updated on my Lenovo tablet and now I have the same problem as I have on my smartphone with Chrome. You have never been confronted with the issue so far from another user? I think the issue has something to do with the latest update of Chrome.

    Regards,

    Ben

    #277630
    Skandha
    Keymaster

    @benjo3: Hello Ben,
    Can you please attach a screenshot or even a screen video of the issue so that I can look at it?

    Kind Regards,
    Skandha

    #277670
    Benjo3
    Participant

    Hello Skandha,

    here are two screenshots:

    https://prudentwater.com/wp-content/uploads/2021/03/Screenshot_20210323-113232.png
    https://prudentwater.com/wp-content/uploads/2021/03/Screenshot_20210323-113247.png

    I have tried another theme like Explore and with that it seems to work well without any troubles in connection with mobile Chrome browser.

    Kind Regards,

    Ben

    #277722
    Skandha
    Keymaster

    @benjo3: Hello Ben,
    Did you try disabling all the plugins and see if the issue persists?

    It’s difficult to debug the issue as I cannot replicate it at my end.
    Kind Regards,
    Skandha

    #277738
    Benjo3
    Participant

    Hey,

    no I haven’t but as I said I activated another theme and then it did work fine. I now it is very tricky to solve the issue.

    Regards

    Ben

    #277886
    Benjo3
    Participant

    Hello Skandha,

    since I can not read my latest post anymore, I guess that the problem can not be resolved soon. I just would like to know it so I can make my website work again with another mobile theme.

    Many thanks

    Regards,

    Ben

    #278280
    Skandha
    Keymaster

    @benjo3: Hello Ben,
    I am afraid the problem cannot be solved as it is not visible to us.

    Kind Regards,
    Skandha

    #278381
    Benjo3
    Participant

    Hello Skandha,

    many thanks for your help! I know it is a tricky issue and for the mobile version I have installed another theme. Maybe it will work in the future again.

    Best Regards,

    Ben

Viewing 15 posts - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.