This topic contains 2 replies, has 2 voices, and was last updated by  Sziszi 3 years, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #85753

    Sziszi
    Participant

    Hi!

    First of all, sorry for my English!
    I have a problem with the post style. In the front page shows the text without style (http://sziszi.com/frontpage.png) but when I click on it and show the post, it shows with it’s style. (http://sziszi.com/postview.png)

    I can’t find any settings, what can I do to correct this problem?

    Thanks for your help!

    #85794

    Mahesh
    Keymaster

    Hi @sziszi,

    That is because you are using excerpt and in excerpt view all html tags will be removed. Please use full content instead. For this, go to “Dashboard=> Appearance=> Customize=> Theme Options=> Layout Options” then select Show Full Content (No Featured Image) in Archive Content Layout.

    Regards,
    Mahesh

    #85807

    Sziszi
    Participant

    It works!

    I tried almost everything, exept this 🙂

    Thanks for your help, very much!

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Full frame theme homepage post problem’ is closed to new replies.