Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #178811
    lbourgeois
    Participant

    My footer menus are now displaying above my page content on my homepage instead of at the bottom of the page. This seems to only be happening on the homepage.

    https://kelliskreativedance.com/

    #178832
    Skandha
    Keymaster

    @lbourgeois: This may be due to one of the plugin you are using. Can you try deactivating all your plugins Essential Content Types and check if the issue is resolved?

    Let me know if the issue persists!
    Kind Regards,
    Skandha

    #178869
    lbourgeois
    Participant

    I deactivated all of my plugins and had the same issue. Footer was even higher than before. Reactivated and now my background color and margins are off. But, once again, only on my homepage. Other pages look fine.

    #178894
    lbourgeois
    Participant

    I was using a child theme. When I revert to my parent theme with all plugins activated, the footer menu displays correctly.

    I commented out all modifications on the child theme and the footer still displays in the wrong spot. I have currently re-activated the parent theme while I try to figure this out.

    #178897
    lbourgeois
    Participant

    I have found the problem. On the child theme, ‘Check to disable Recent Posts/Content on homepage’ was checked in Theme Options->Homepage/Frontpage Options. When I unchecked that, the margins and footer returned to normal.

    #179021
    Skandha
    Keymaster

    @lbourgeois: I have sent you an email asking for your WP Admin Credentials so that I can look into the issues you are having.

    Kind Regards,
    Skandha

Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘Footer above page content’ is closed to new replies.