Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #290527
    eilwen
    Participant

    Hi there,
    I would like to use featured images for my portfolio on my website. I uploaded pictures with 3×4 ratio, landscape. However, they get resized to something in portrait and I cannot use the portfolio section of the theme like that, at all.

    Please check on: elisabethguggenbuehl.ch. Right on the top, it’s called “Arbeiten” (works). The images should all be nicely 3×4. if you look at the horses for instance, you will instantly know what I mean: This is a picture of 2 horses beside each other and I would like to show it like that.

    How can I stop the cropping and resizing?

    It sometimes happens on other sections, too. Mainly if I change the featured image of post. But it’s really annoying here.

    Thank you, and have a great weekend!
    Eilwen

    #290540
    Skandha
    Keymaster

    @eilwen: Hell Eilwen,
    Can you please enable right click on your site so that I can look into your issues?

    Kind Regards,
    Skandha

    #290554
    eilwen
    Participant

    It’s done – you can proceed.

    #290671
    Skandha
    Keymaster

    @eilwen: Hell Eilwen,
    You seem to be using an older version of the theme. Can you please update the theme to the latest version and check if the portfolio thumbnail show up better.

    Let me know if the issue persists!
    Kind Regards,
    Skandha

    #290692
    eilwen
    Participant

    Hi Skandha, I see no update available for my wordpress theme in wordpress itself. How do I get a newer version? I am using Vs. 4.2.1.
    Best Regards, Eilwen

    #290694
    Skandha
    Keymaster

    @eilwen: Hell Eilwen,
    Haven’t you activated the license key on your site after which you can automatically update the theme from the WP Dashboard itself?
    For more information regarding auto updates please check out this link.

    Let me know if you are still having issues updating the theme.
    Kind Regards,
    Skandha

    #290696
    eilwen
    Participant

    In my account, it says I haven’t purchased anything. Which is not correct – I have purchased the Theme and I got a Zip download on January, 28, 2021. I still have the Zip.
    So what do I do?

    #290697
    Skandha
    Keymaster

    @eilwen: Hell Eilwen,
    Did you by any change used another email when you purchased the theme?

    Let me know if you are still having the issue so that I can forward your issue to our Sales team.
    Kind Regards,
    Skandha

    #290699
    eilwen
    Participant

    No, I don’t think so. Sorry to be such a hassle. But I DID purchase it, how else would I have it installed in the first place…

    #290700
    Skandha
    Keymaster

    @eilwen: Hell Eilwen,
    I have forwarded your issue to the Sales team. I will get back to you soon.

    Kind Regards,
    Skandha

    #290705
    eilwen
    Participant

    Thanks! I treated myself to Focus Stock pro and will install the license key right away. But it would be nice to be able to update the other theme, too.

    #290753
    eilwen
    Participant

    Hi Skandha,

    since I have purchased another theme for the mentioned website I’m using Photo Journal Pro here now: https://guggenbuehlfotografie.ch/ and I have updated it to the newest version.
    If you scroll down to the second-last section, you will see that the problem still persists.
    I have deactivated the right click protection for you

    Thank you for all your help and I hope you find the reason this is happening to my featured images.

    Have a great day
    Eilwen

    #290755
    Skandha
    Keymaster

    @eilwen: Hell Eilwen,
    It looks like you purchased Photo Journal Pro using guest check out and used the email kleiner.dru***@gmail.com. So now the record has been deleted from that email and has been added to the email that you are using now for the Catch Themes Account.

    Let me know if it shows up in your Catch Themes Account.
    Kind Regards,
    Skandha

    #290756
    eilwen
    Participant

    Hi Skandha,

    as I wrote just above, yes, that worked very well and I am very thankful. However, updating the theme does not solve the problem.
    check the website I’m now using it on:
    https://guggenbuehlfotografie.ch/
    it’s the second last section there.

    Thank you
    Eilwen

    #290759
    Skandha
    Keymaster

    @eilwen: Hell Eilwen,
    I will need to look into your site to debug the issue. I have sent you an email. Please check your inbox as well as the spam folder.

    Kind Regards,
    Skandha

Viewing 15 posts - 1 through 15 (of 15 total)
  • You must be logged in to reply to this topic.