Tagged: 

This topic contains 9 replies, has 2 voices, and was last updated by  Leslie Bigos 4 days, 10 hours ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #145555

    Leslie Bigos
    Participant

    Hello,

    I am using Catch Everest Pro on cdcasa.org. I have 2 images defined on my image slider but only one is displaying.

    #145587

    Skandha
    Participant

    @bigoslesli: Please try removing the image that is not displaying and insert it again.

    Let me know if the issue persists.
    Kind Regards,
    Skandha

    #145589

    Leslie Bigos
    Participant

    I have tried numerous times and can’t seem to get it to work.

    #145642

    Skandha
    Participant

    @bigoslesli: This is strange. Can you please try reinstalling the theme and check if this solves the issue.

    Let me know if the issue persists.
    Kind Regards,
    Skandha

    #145664

    Leslie Bigos
    Participant

    I re-uploaded the theme and it is still not working. After I activated it… this flashed on the screen but is now gone… I was able to capture it quickly ..

    Warning: array_merge(): Argument #6 is not an array in /home/cdcasa/public_html/wp-includes/widgets.php on line 1159

    Warning: array_diff(): Argument #2 is not an array in /home/cdcasa/public_html/wp-includes/widgets.php on line 1160

    Warning: Invalid argument supplied for foreach() in /home/cdcasa/public_html/wp-includes/widgets.php on line 1162

    Warning: array_merge(): Argument #1 is not an array in /home/cdcasa/public_html/wp-includes/widgets.php on line 1170

    Warning: Cannot modify header information – headers already sent by (output started at /home/cdcasa/public_html/wp-includes/widgets.php:1159) in /home/cdcasa/public_html/wp-admin/includes/misc.php on line 1116

    #145827

    Skandha
    Participant

    @bigoslesli: Please try disabling all your plugins and check if this resolves the issue.
    Let me know if the issue persists.

    Kind Regards,
    Skandha

    #146010

    Leslie Bigos
    Participant

    I disabled all plugins and enabled them again and it is still broke. Also updated to the latest version of WordPress.

    Any other ideas?

    #146016

    Skandha
    Participant

    @bigoslesli: I will contact you shortly by email.

    Kind Regards,
    Skandha

    #146163

    Skandha
    Participant

    @bigoslesli: I checked your site and it seems that the slider is not working on many pages because of the <script> tag you have used in at the end of many pages. Please remove the <script> tag and check if the slider works.

    Also I have reinstalled the theme.
    So, in case you have made customization to theme files you can get the theme from following
    http://cdcasa.org/wp-content/uploads/2018/05/catch-everest-pro-4.0.2-1526879216.zip

    Let me know if the issue gets resolved.
    Kind Regards,
    Skandha

    #146200

    Leslie Bigos
    Participant

    I am still stymied on this. I have deactivated most of the plugins, removed the one script on the bottom of the home page but I still cannot get this to work. I use Catch Everest on other sites I have built and it seems to behave differently on this site. On the Widgets panel, I am not able to drag and drop Widgets between modules, for example. The Revolving banner still just seems stuck.

    Thank you for your assistance.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.