Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #305320
    Caroline I.
    Participant

    Whenever I add a featured image to my page/post it doesn’t show at all. The main header from the homepage is displayed instead. I checked the settings and made the main header show only on the homepage and that caused the featured image area to disappear completely from pages… Once I restored it, the main header came back to all pages, but I’d like to display different featured images on my pages/posts. What to do?

    Is the Featured Image option only available when one has the PRO version of the theme???

    So far I have no plugins so the problem doesn’t lie in the plugins for sure…

    Any idea what to do??

    I’d be grateful for any hints.

    #305323
    Skandha
    Participant

    @caroline-i: Hello there,

    Yes, the option to display featured image on single post/pages is only available in the pro version of the theme. I suggest you upgrade to pro. You can check out the additional-features available in the pro version of the theme.

    Kind Regards,
    Skandha

    #305339
    Caroline I.
    Participant

    Hello again,

    I did what you said and upgraded my theme to the pro version of the theme. However, the problem has remained :/  I can either have the main header everywhere or have it just on the home page; the rest of pages/posts do not show the featured image. That’s really frustrating.

    What to do?

     

    Kind regards

    #305356
    Skandha
    Participant

    @caroline-i: Hello there,

    To have featured image displayed on single post/pages

    Go to => Appearance => Customize => Theme Options => Layout Options => Single Page/Post Image => Select Post Thumbnail and Publish.

    Let me know if this works out!
    Kind Regards,
    Skandha

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.