Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #236790
    Bob Smith
    Participant

    I recently upgraded to Clean Magazine Pro. I configured the Feature Slider to show Posts on my home page. I love it. However, the first slide always shows a big grey space under the image. It doesn’t matter what post I use. It happens on the first slide, every time. I have tested with Chrome, Firefox, and Edge, all with the same results.

    here is my URL… https://staticdive.com/

    Any advice is appreciated!

    Thanks
    Bob

    #236820
    Skandha
    Keymaster

    @staticdive: Hello Bob,
    This maybe because you have used different image size for the third image 1200*800 in your slider. Can you try using a uniform image size for the images in your slider?

    Let me know if this works out!
    Kind Regards,
    Skandha

    #236849
    Bob Smith
    Participant

    I edited all three feature images to 1200 x 675. Same issue.

    #237257
    Bob Smith
    Participant

    Any thoughts?

    #237309
    Skandha
    Keymaster

    @staticdive: Hello Bob,
    I checked your site and I see grey patch on the side of the images and not under the image.

    I suggest you to use the recommended images size on the slider.

    Let me know if this resolves your issue.
    Kind Regards,
    Skandha

    #237323
    Bob Smith
    Participant

    Well, it definitely looks better with the 1920×800 images. So, thanks!

    However… I still have the grey space underneath the first image.
    https://staticdive.com/

    #237354
    Skandha
    Keymaster

    @staticdive: Hello Bob,
    Can you please try deactivating all your plugins and see if the issue is resolved?

    Let me know if the issue persists!
    Kind Regards,
    Skandha

    #237386
    Bob Smith
    Participant

    I deactivated almost everything on the site, LOL. Unfortunately to no avail. No worries though. I ended up switching to the “Header Highlight Content.” I think that looks very nice. Thanks for your help!

    Bob

    https://staticdive.com

    #237445
    Skandha
    Keymaster

    @staticdive: Hello Bob,
    Let me know if you come across any issues. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.