This topic contains 3 replies, has 2 voices, and was last updated by  tikaram 1 week ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #129393

    dutchfoxy
    Participant

    When I go to the theme options and select for example professors, then I only see:
    > Theme Options > Our Professors > Enable on … Homepage / frontpage, Entire site… etc.
    The same with the Featured Slider:
    > Theme Options > Featured Slider > Enable Slider on … Homepage / frontpage, Entire site… etc.

    All the other options that should be there are not displayed!

    My problem is similar to this one: https://catchthemes.com/support-forum/topic/change-content-on-courses-professors-etc/
    So I have deactivated the plugins. And then I DID see the other options besides only “Enable slider on..”. So I changed the settings of the slider. I tested the site. Returned to Theme Options and then the other options are GONE Again! I cannot deactivate any other plugins. Deleted the theme and installed it again. But still no result, I do not see the other options.

    I have tested it with Google Chrome and with Firefox. Both do not display the extra custom settings. How can I fix this? Please help!?
    (The domain of this site is a temporary development domain: http://www-d-o-t-pabn-d-o-t-nl.alvast-online.nl/)

    #129413

    tikaram
    Participant

    @dutchfoxy : I will contact you shortly by email.

    Regards,
    Tikaram

    #129440

    dutchfoxy
    Participant

    Update… I received an e-mail and I have send login details of the WP installation. Catch-themes did research and then I received the following text in an e-mail:
    “The issue is caused by the server where you are hosting your site. There is no any issue with the theme. Please contact your server regarding the issue.”

    I have asked for more details about the “server problem”, but I did not get any unfortunately. Well, thanks for looking at the problem.

    #129446

    tikaram
    Participant

    @dutchfoxy : The following error is displayed while trying to access the customizer of your site in chrome browser.
    Refused to display 'http://www-d-o-t-pabn-d-o-t-nl.alvast-online.nl/?customize_changeset_uuid=1b88d623-36dc-4da6-9836-cf670e2c74ea&customize_theme=pabntheme&customize_messenger_channel=preview-2&customize_autosaved=on' in a frame because an ancestor violates the following Content Security Policy directive: "frame-ancestors http://www.pabn.nl".

    Similar thread appears in wordpress.org. Please contact your server stating that you are having a Content-Security-Policy issue on your site. Let me know if this resolves your issue.

    Regards,
    Tikaram

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.