This topic contains 14 replies, has 2 voices, and was last updated by  Skandha 9 months, 2 weeks ago.

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #150657

    svguitar
    Participant

    Hello! I can’t save changes in Services & Testimonials. There is an error whatever I do – change number of Services or add new Image.
    My site is http://melnitsa.info/
    Could you tell how can I solve this problem?
    Thank you in advance!

    #150658

    svguitar
    Participant

    Image with error – Error in Services

    #150688

    Skandha
    Keymaster

    @svguitar: Can you please translate the error message in English?

    Kind Regards,
    Skandha

    #150695

    svguitar
    Participant

    Cannot save due to 1 incorrect setting.

    Incorrect value.

    #150784

    svguitar
    Participant

    One more error message I’ve found:

    Warning: call_user_func_array() expects parameter 1 to be a valid callback, function ‘corporatefotografie_sanitize_image’ not found or invalid function name in /home/che/melnitsa.info/docs/wp-includes/class-wp-hook.php on line 286

    It happens when I add Image to Services. Or anything else, no matter.

    This theme is really beautiful. My site is almost ready, but I need that Services and Testimonials work properly. Help me please!:)

    I’ll be waiting for your answer)

    #150786

    Skandha
    Keymaster

    @svguitar: Please try deactivating all your plugins and check if this solves the issue.

    Let me know if the issue persists.
    Kind Regards,
    Skandha

    #150789

    svguitar
    Participant

    I’ve deactivated all plugins but the problem remained.

    #150790

    svguitar
    Participant

    Error in Services

    #150791

    Skandha
    Keymaster

    @svguitar: I will contact you shortly by email.

    Kind Regards,
    Skandha

    #150859

    svguitar
    Participant

    I’ve sent you all the admin information through email.
    I’ll be waiting for your answer.
    Thank you in advance!

    #150889

    Skandha
    Keymaster

    @svguitar: I re-uploaded the theme and the issue seems to be solved. Maybe you had made some changes to the theme files due to which the issue was showing up. You can check Services and Testimonials seem to work fine.
    If you want your previous theme you can find it in the Media Section in the Dashboard.

    Let me know if the issue is resolved.
    Kind Regards,
    Skandha

    #150893

    svguitar
    Participant

    Thank you very much! That’s great! Your support is super!
    Thank you!:)

    #150906

    Skandha
    Keymaster

    @svguitar: Hello there, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/corporate-fotografie/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely appreciated. Thanks, and if there’s anything else at all that I can do to help,
    don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

    #150922

    svguitar
    Participant

    I’ve done it. Thanks again!:)

    #151008

    Skandha
    Keymaster

    @svguitar: Thank you for your appreciation! Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 15 posts - 1 through 15 (of 15 total)

The topic ‘Error in Services & Testimonials’ is closed to new replies.