Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #270617
    michaeldmullen
    Participant

    I am not finding how to enable comments on my blog posts. I have checked allow comments on each post. I have checked allow comments on the post page. I gone through plugins, etc.. no luck.

    My posts are at https://www.michaeldmullen.com/what-i-say/

    Thanks.

    #270643
    Skandha
    Keymaster

    @michaeldmullen: Hello there,
    Go to => Appearance => Customize => Theme Options => Comment Options => Select Use WordPress Setting or Disable in Pages and Publish.

    Let me know if this works out!
    Kind Regards,
    Skandha

    #270723
    michaeldmullen
    Participant

    Hi, it did not work. I had it set for WordPress settings originally. Then changed it to Disable Pages. No luck.
    Is there a way to have you or someone dive into my site and make sure I have optimized settings? Is there a service for that? I have plugins, etc, that I do not even understand.

    Overall, I am so pleased with my site.

    Thanks.

    #270733
    michaeldmullen
    Participant

    Interestingly, when I look at a Featured Content post, the Comments section, Leave a Reply, is enabled. When I look at the entries in Featured Content, the pages all are checked for Allow Comments. All the posts are also checked for Allow Comments.

    I cannot figure it out.

    #270765
    Skandha
    Keymaster

    @michaeldmullen: Hello there,
    I will need to look into your site to debug the issue. I have sent you an email. Please check your inbox as well as the spam folder.

    Kind Regards,
    Skandha

    #270812
    michaeldmullen
    Participant

    Just sent email.

    I appreciate any guidance you can provide. If you see other issues, feel free to address.

    I do also want to say, the theme instructions are not always very helpful. For relatively new folks, it would be nice to see actual explanations of what terms mean, what settings do, etc…

    #271033
    Skandha
    Keymaster

    @michaeldmullen: Hello there,
    I have replied to your email.

    Kind Regards,
    Skandha

    #271043
    michaeldmullen
    Participant

    Thanks! That worked….

    #271047
    Skandha
    Keymaster

    @michaeldmullen: Glad it worked out. Have a great weekend! 🙂

    Kind Regards,
    Skandha

Viewing 9 posts - 1 through 9 (of 9 total)
  • The topic ‘enable comments on posts’ is closed to new replies.