Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #51730
    Ronel
    Member

    Hello Sakin

    On the page “theme options – predefine social links” I am adding links that allow visitors to share the page. Everything works fine except I can’t seem to save the mailto link for e-mail. As in literally, I add the url, hit save and it simply clears the link I’ve pasted.

    I’ve tried two different options, with mailto and without mailto, and neither is saving:
    1) mailto:?subject=%%title%%&body=Look%20at%20this%3A%20%%url%%
    2) ?subject=%%title%%&body=Look%20at%20this%3A%20%%url%%

    #51734
    Sakin
    Keymaster

    Hello Ronel,

    I just tested in my server and it’s working fine. In Email social link, you just need to add in your email address. The script will check in the email address that you have added in is valid or not. If it is not valid then it will remove it. So, just Enter email address without any mailto

    Regards,
    Sakin

    #51776
    Ronel
    Member

    Hello Sakin

    I think you’ve missed my point.

    I specifically don’t want to enter an e-mail address, I simply want to open their e-mail program with a link to the page pasted into the e-mail. The person sharing the page should choose for themselves who the recipient is. Mailto works fine without a recipient e-mail address, as per my url above.

    Thanks,
    Ronel

    #51781
    Sakin
    Keymaster

    @Ronel: We don’t have option like that. The Email Social link is there to add in your email address and when you add email address it will link as mailto

    #51833
    Ronel
    Member

    OK.

    That makes it impossible to use the social links for sharing by e-mail, which is something you might think about adding in future updates.

Viewing 5 posts - 1 through 5 (of 5 total)
  • The topic ‘Email share link not saving’ is closed to new replies.