This topic contains 5 replies, has 2 voices, and was last updated by  skynet 5 months, 3 weeks ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #160031

    skynet
    Participant

    Catchbox Pro Version: 4.9.6 is compatible to WordPress 5.0 ?

    Thank you!

    #160078

    Skandha
    Keymaster

    @skynet: I will need to test the theme with WordPress 5.0 and will let you know about it. Also let us know if you face any issues after updating to WordPress 5.0.

    Kind Regards,
    Skandha

    #160081

    skynet
    Participant

    Thank you Skandha, i will wait your test!

    #160422

    skynet
    Participant

    Hello Skandha! Do you have any update on this subject? Thank you!

    #160479

    Skandha
    Keymaster

    @skynet: Right now Catch Box Pro is not compatible with WordPress 5.0 or lets say it is not Gutenberg Ready. You will need to use Classic Editor Plugin to use the theme with WordPress 5.0. We are working on making all our themes Gutenberg Ready.

    Kind Regards,
    Skandha

    #160485

    skynet
    Participant

    Good to know, I don’t like gutenberg and I will not use it, so with classic editor plugin catch box pro will work without problem
    Thanks!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.