Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #241538
    RSI srl
    Participant

    Hi, I noticed that after making the child theme, it set me the default colors, and it doesn’t make me change them anymore. However, I preview them correctly. Can it be solved?

    #241580
    Skandha
    Keymaster

    @lorenzorinnova: Hello there,
    Can you please post in your site URL so that I can look into the issue?

    Kind Regards,
    Skandha

    #241597
    RSI srl
    Participant

    sure, http://www.rinnovapiu.it as you see the call to action, the menu, the buttons and the main words are yellow, but I have set other colors on the personalization, this code # 00b496. In the preview phase I change them, public, when I leave the preview everything turns yellow.

    #241616
    Skandha
    Keymaster

    @lorenzorinnova: Hello there,
    I will need to look into your site to debug the issue. I will contact you shortly by email.

    Kind Regards,
    Skandha

    #241758
    RSI srl
    Participant

    Hi, news for this problem?
    Thank you so much

    #241761
    Skandha
    Keymaster

    @lorenzorinnova: Hello there,
    I had sent you an email earlier. Can you please check your inbox?

    Kind Regards,
    Skandha

    #241774
    RSI srl
    Participant

    I have not received mail. sent to [email protected]**********.com?

    #241777
    Skandha
    Keymaster

    @lorenzorinnova: Hello there,
    Can you please check your spam folder as well? If its not there I will send you an email again.

    Kind Regards,
    Skandha

    #241804
    RSI srl
    Participant

    no, there is nothing in spam either. Can you try sending it back? I received your email on 07/04 at 10:46 with this text
    then nothing more:

    “Hello there,

    This is an email in response to your post in Catch Themes support forum.
    https://catchthemes.com/support-forum/topic/color-theme-child/
    Please provide your WP Admin Credentials through this email so that I can look into the issue.


    Kind Regards,
    Skandha”

    #241808
    Skandha
    Keymaster

    @lorenzorinnova: Hello there,
    Yes, that is the mail I was talking about. I asked for your admin credentials so that I can look into the issue. Can you provide me your credentials through that email?

    Kind Regards,
    Skandha

    #241814
    RSI srl
    Participant

    ok !! I’m sorry. I replied now

    #242020
    Skandha
    Keymaster

    @lorenzorinnova: Hello there,
    You don’t seem to have created the child theme properly. The child theme only contains style.css file. Your child theme doesn’t have a functions.php file due to which the colors are not changing in live site.

    Please use our plugin Generate Child Theme to create child theme.
    Install and Activate the plugin
    Then,
    Go to => Dashboard => Generate Child Theme => Select Parent Theme as Solid Construction Pro and fill in remaining fields and Click on Generate.

    The child theme should now be created and activated.
    Let me know if this works out!
    Kind Regards,
    Skandha

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.