Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #235742
    raystclair
    Participant

    TBH I’ve rarely come across such a ‘buggy’ theme but I am so deep in now I have no choice but to try and work with it. had this not been so buggy I might have paid for the full version but I am concerned that this too will be full of bugs and I will have wasted my money.

    I have Bold Photography (Free) installed here …

    http://raysphotos.uk

    I only have the following plugins installed:-

    ACTIVATED
    WP/LR Sync (paid version)
    Essential Content Types
    Contact Form 7

    DEACTIVATED
    Catch Gallery

    SERVER / PHP / WP stats are as follows:

    WP 5.3.2
    PHP 7.2
    PHP Memory Limit 256M
    Server OS Windows Server 2016
    SQL Ver. 5.7.25 (which is running over 300 other WP sites on my server without issues)

    ISSUES

    ISSUE 1

    Catch Gallery Breaks the Theeme – when I activate Catch Gallery and then go to edit a PAGE or FEATURED content I get the white blank page AND the Customiser only shows the green PHOTOGRAPHY BOLD button and no options. To ge the site back up I have to disable all plugins, swith themes to Twenty-Twenty – then re-enable plugins (which all work fine under 2020 except Catch Gallery which breaks Twenty Twenty too). Then once thats done I then switch themes back to Bold Photography and it works. But if I reactivate Catch Gallery again it all breaks again.

    ISSUE 2
    Cant drag & drop widgets at all when I am on the widgets page – I have to go into accessibility mode to be able to add widgets – though I can do it from the customiser in live preview.

    #235822
    Skandha
    Keymaster

    @raystclair: Hello there,
    I will need to look into your site to debug the issue. I will contact you shortly by email.

    Kind Regards,
    Skandha

    #235834
    raystclair
    Participant

    I have sent you admin credentials via email

    Thx

    #235835
    raystclair
    Participant

    I have sorted the WIDGETS issue by re-installing the ADMIN folder of the WP-CORE – seems to be working now.

    The other issue remains along with some other issues that I will go into after this one is resolved.

    Thx

    #235895
    raystclair
    Participant

    Is there an update please?

    #235900
    raystclair
    Participant

    I may have cured this … please standby

    #235905
    raystclair
    Participant

    So … its resolved!

    I found another gallery plugin that works fine and have completely uninstalled catch gallery – now my site is working fine and not breaking anymore.

    The bad coding in this plugin has cost me around 10 hours of my own time trying to fix the issues its caused.

    #235908
    raystclair
    Participant

    I have another issue so I will start another thread

    #235942
    Skandha
    Keymaster

    @raystclair: Hello Ray,
    I have replied to your email. Please check your inbox.

    Kind Regards,
    Skandha

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.