Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #236342
    [email protected]
    Participant

    I am using Catch Gallery with the free Fotografie theme. When I upload images into the gallery, with about 50 images for example, the 25 at the top will show up just fine and about 20 on the bottom half will appear as grey boxes. If you click on these boxes in preview mode, the correct image will appear just fine in the enlarged image view, but when viewing the Tiled Mosiac (used with jetpack) these bottom images will just appear as grey boxes.

    #236377
    Skandha
    Keymaster

    @sempervirensesgmail-com: Hello there,
    Please post in your site URL so that I can look into the issue you are having.

    Kind Regards,
    Skandha

    #236430
    [email protected]
    Participant

    The site is still a work in progress and was not yet published and available for public view – so I just activated it so you could take a look. The site is http://www.meghanclaire.com and the specific galleries I am having trouble with are on these pages: https://meghanclaire.com/nudes/ and https://meghanclaire.com/sensual/

    I could use a different gallery rather than Catch Gallery, but I have been testing out a couple others and I like Catch Gallery best.

    #236431
    [email protected]
    Participant

    I just posted a response and I am not seeing it now: the gallery url is here and this site is still a work in progress: https://meghanclaire.com/sensual/

    #236499
    Skandha
    Keymaster

    @sempervirensesgmail-com: Hello there,
    This might be due to Jetpack’s Lazy Images module that you are using.
    Can you try deactivating that module and see if the issue is resolved?

    Let me know if the issue persists!
    Kind Regards,
    Skandha

    #236550
    [email protected]
    Participant

    I turned off Jetpack’s Lazy Loading for images but the problem still remains.

    #236611
    Skandha
    Keymaster

    @sempervirensesgmail-com: Hello there
    I will need to look into your site to debug the issue. I will contact you shortly by email.

    Kind Regards,
    Skandha

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.