Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #308426
    Kejraj777
    Participant

    Hi,

    My font on the post/edit page has changed from “Helvetica Neue”, Arial, sans serif, to Times New Roman font. I have not made any changes to settings or installed anything. Font on home page and inside articles has not changed. It has only changed when making a new post/edit page. WordPress support suggested I contact CatchThemes.

     

    Thank you for any support offered.

    #308435
    Sakin
    Keymaster

    Hi Kejraj,

    Catch Flames free theme have the following fonts:

    For Body, input, textarea it’s Arial, Helvetica, sans-serif;

    For Headings it uses Helvetica, Arial, sans-serif;

    We have never used “Helvetica Neue”. So, did you add that font by yourself? Can you let me know in detail and also share your URL where you have an issue with font so that I can check the CSS?

    Regards,
    Sakin

    #308460
    Kejraj777
    Participant

    Hi,

     

    it is the catch flames pro.

     

    I have not changed any settings on anything.

    #308461
    Sakin
    Keymaster

    Hi Kejraj,

    It’s the same in the Catch Flames Pro theme as well. But you can change the font in the Pro theme from “Appearance => Customize => Theme Options => Font Family Options”.

    Can you share your site URL so that I can check what’s happening?

    Regards,
    Sakin

    #308464
    Kejraj777
    Participant

    My apologies.

    Site url: http://www.EraofLight.com

    The font has not changed anywhere else. It has only changed on the page where I am readying to make a new post/or edit.

    #308466
    Sakin
    Keymaster

    Hi Kejraj,

    It is showing fine to me on your site. The theme doesn’t control the inside of the WordPress, we only control the front of the site after you publish it.

    Can you send me screenshot of which section are you talking about?

    Regards,
    Sakin

     

    #308471
    Kejraj777
    Participant

    Of course,

    See link below…

    #308472
    Sakin
    Keymaster

    Hi Kejraj,

    That’s the update from WordPress core due to the block editor. So, if you want like the previous Classic Editor, then you can install and activate the Classic Editor plugin https://wordpress.org/plugins/classic-editor/.

    Regards,
    Sakin

     

     

     

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.