Tagged: , ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #249786
    antiguanice
    Participant

    Hi,

    I attempted to update the theme from version 3.9.8 to version 4.0 but wasn’t able to do so.

    The error message was as follows:

    An error occurred while updating Full Frame Pro: Update package not available.

    Please advise.

    #249821
    Skandha
    Keymaster

    @antiguanice: Hello there,
    Since version 4.0 we have added automatic update feature to the pro theme where you can update the theme from the dashboard itself but as you using version 3.8 for this time you will need to manually update the theme.

    You’ll need to first download the theme from your https://catchthemes.com/my-account/ page. Then install Catch Web Tools plugin and activate Catch Updater Module.
    Please check the tutorial video in the link below:
    https://www.youtube.com/watch?v=W95SuabDZi8
    For more, check out theme instructions at https://catchthemes.com/frequently-asked-questions/#question-update-1

    Let me know if you are still having issues updating the theme.

    Kind Regards,
    Skandha

    #250213
    antiguanice
    Participant

    Hi Skandha,

    That worked well, thanks for your help!

    Regards,
    antiguanice

    #250214
    Skandha
    Keymaster

    @antiguanice: Hello Antiguanice, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/full-frame/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely
    appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.