Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #311270
    Pippimann
    Participant

    Hi comunity,

    I use the Clean Journal Free theme on two websites. I just installed the newest version 2.8.1 on one site and find the following problem. When I go to “Customize => Theme Options => Featured Content” and choose “Enable on” Homepage/Frontpage, the whole options menue for the setup of this feature disappears. When I choose “Entire Site” it reappears. But I only want the Featured Content on the Frontpage. In version 2.5 everything works fine and this issue does not show up.

    Do you have any idea?

    #311273
    tikaram
    Keymaster

    @pippimann : The featured content option can be accessed from Appearance => Customize => Featured Content. I checked enabling only on Homepage/Frontpage and I don’t seem to find any issue at my end. Can you please provide me more details and post in your site URL as well so that I can help you resolve the issue.

    Regards,
    Tikaram

    #311275
    Pippimann
    Participant

    Can you see my last post with the screenshots?

    #311274
    Pippimann
    Participant

    Hi Tikaram,

     

    thanks for your help! The URL of the site is https://kontosperrung.eu. The issue is, that I can not choose to show the Featured content only on the Frontpage. I made two screenshots. When I coose “Entire sites”, everything is O.K. ( )

    But as soon as I choose Homepage / Frontpage, the menue dissapears

    Do you have any idea?

    #311277
    tikaram
    Keymaster

    @pippimann : I will contact you shortly.

    Regards,
    Tikaram

    #311281
    Pippimann
    Participant

    Hi Tikaram,

    I found it out myself after lots of hours :-). It is necessary to define that the site should show the last blog entries and not a static page in Homepage settings.

    Thanks a lot Tikaram and I hope I could help with this post other users as well.

    #311330
    tikaram
    Keymaster

    @pippimann : Glad to know that the issue has been resolved. Have a Good day 🙂

    Regards,
    Tikaram

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.