Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #228430
    bruno berthet
    Participant

    hello,
    my homepage is not the same on chrome and internet explorer.
    on chrome it’s ok.
    on ie , top is removed.

    my adress web is brunoberthet.com

    #228547
    Skandha
    Keymaster

    @4-allee-des-melezes: Hello there,
    I will look into the issue and get back to you soon.

    Kind Regards,
    Skandha

    #228561
    bruno berthet
    Participant

    thanks..

    #229442
    Skandha
    Keymaster

    @4-allee-des-melezes: Hello there,
    The issue has been fixed in the latest theme update. Please update the theme to the latest version and let me know if the issue is resolved.

    Kind Regards,
    Skandha

    #229493
    bruno berthet
    Participant

    thanks,
    do you know the update will be released ?

    Bruno

    #229519
    Skandha
    Keymaster

    @4-allee-des-melezes: Hello Bruno,
    The update has already been released. Please update the theme and let me know if the issue is resolved.

    Kind Regards,
    Skandha

    #229609
    bruno berthet
    Participant

    Hello,
    update is not online ..
    it’s on the bold photography pro ?
    perhaps, there is need time to synchroise..

    #231354
    Skandha
    Keymaster

    @4-allee-des-melezes: Hello Bruno,
    The update has already been released on 10th December. Are you not able to update the theme?

    Kind Regards,
    Skandha

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.