Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #305518
    HansH
    Participant

    Hello Skandha,

    The homepage of our website has been nearly finished.
    It seems that browser opera doesn’t show the advertorial widget.

    Safari and Chrome do show up the widget.

    Kind regards

    Hans Hagmeijer

    #305528
    HansH
    Participant

    Hello Skandha,

    On my Mac firefox doesn’t show also the ads section widget. On a  windows laptop the  widget occurs normally.

    Is there a solution for this problem?

    Kind regards

    Hans Hagmeijer

    #305531
    Skandha
    Keymaster

    @hansh: Hello Hans,

    Can you please clarify which widget you are referring to? Can you please attach a screenshot?

    Kind Regards,
    Skandha

    #305533
    HansH
    Participant

    Hello Skandha,

    This screenshot is the screenshot of Opera browser.

    This screenshot is screenshot of widget

    This screenshot is screenshot of Safari

    In chrome all is well; in microsoft edge all is well.

    Then the strange thing: with opera browser on tablet: all is fine.

    Kind regards

    Hans Hagmeijer

    The new featured image version works very fine.

     

    #305567
    Skandha
    Keymaster

    @hansh: Hello Hans,

    I will check the ad wiget issue on few other systems and let you know soon.

    Kind Regards,
    Skandha

     

    #305585
    Skandha
    Keymaster

    @hansh: Hello Hans,

    Are you still having the issue? I checked your on windows and ios systems and the logo section seems to be showing up fine.

    Kind Regards,
    Skandha

    #305586
    HansH
    Participant

    Hello Skandha,

    I tried this morning my Ipad and iPhone: all seems normal in all browsers.

    I tried again on two MacBooks pro. Opera doesn’t show up the logo section widget.
    I read that the cause can be the Opera build in add blocker.

    To prevent this issue, maybe I can use a block on the homepage with the logo’s and the theater forecast. On other pages that worked.

    I go and try Opera settings and I let you know.

    Kind regards

    Hans Hagmeijer

    #305587
    HansH
    Participant

    Hello Skandha,

    It was the add blocker. After changing the settings, problem solved.

    Kind regards

    Hans Hagmeijer.

    #305589
    Skandha
    Keymaster

    @hansh: Hello Hans,

    Glad the issue is resolved. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 9 posts - 1 through 9 (of 9 total)
  • The topic ‘browser opera doesn’t show the advertorial widget’ is closed to new replies.