This topic contains 9 replies, has 2 voices, and was last updated by  sapana 2 weeks, 6 days ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #154273

    Heartfelt.Herbivore
    Participant

    Is there a way to make my site branding centered on the top and have the navigation centered below?

    #154274

    Heartfelt.Herbivore
    Participant

    Oh, here’s the site: http://heartfeltherbivore.com

    #154305

    sapana
    Participant

    @heartfelt-herbivore: Your site has not been released yet. I can only see the “Coming Soon” page.Please let me know as soon as you are finished with it so that I can look into issues.
    Kind Regards,
    Sapana

    • This reply was modified 1 month ago by  sapana.
    #154651

    Heartfelt.Herbivore
    Participant

    It’s live now, can you please take a look? Thank you!example

    #154652

    Heartfelt.Herbivore
    Participant

    example photo

    #154773

    sapana
    Participant

    @heartfelt-herbivore:Go to=> Appearance=> Customize=>Additional CSS and add the following CSS code

    .custom-logo-link {
        display:block !important;
    }
    .navigation-classic .nav-search-wrap {
        flex:-moz-available !important;
    }
    .site-branding {
        width:100% !important;
    }

    Let me know if this works out!
    Kind Regards,
    Sapana

    • This reply was modified 4 weeks ago by  sapana.
    #154935

    Heartfelt.Herbivore
    Participant

    Thanks for the help. I can’t get the navigation center aligned. Any thoughts?

    #154990

    sapana
    Participant

    @heartfelt-herbivore:Your site seems to be fine .Can you please, clarify the issues more clearly or, you can send me the screen shot.
    Kind Regards,
    Sapana

    #155382

    Heartfelt.Herbivore
    Participant

    I guess it depends on the screen size. on a larger screen it doesn’t appear centered, but more off to the left.

    https://imgur.com/a/ff9k5UR

    https://imgur.com/a/ff9k5UR

    #155411

    sapana
    Participant

    @heartfelt-herbivore: Can you please, clear your browser cache once and check it, your site is working fine in mine, you can take a look in screenshot. let me know if this works out!
    Kind Regards
    Sapana

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.