Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #259961
    granny
    Participant

    I have just moved to SlimClick Pro and have the following problem.

    My Home page at http://www.francesallen.com is static and the posts are accessed via the menu item Blog.
    If I click on Blog I get this.
    If I subsequently click on a particular post I get what I want, for example.

    I customised the post page as Blog, which is at the top level (I did not specify a heading ‘From the Blog’ incidentally – where does that come from?).

    So, what do I do so that when you click on Blog, you get the latest three posts (the number I specified), without that big white space at the top, and preferably without the title From the Blog’?

    [By the way, I tried to look at the instructions for this theme, but when I go to the Theme Instructions page, the Select Theme pulldown button does not display themes alphabetically, and I don’t see Slimclick Pro.]

    #260046
    Skandha
    Keymaster

    @granny: Hello there,
    The issue will be fixed and a theme update will be released very soon. I will let you know when the update is released.

    Kind Regards,
    Skandha

    #260208
    granny
    Participant

    The theme update has fixed the problem (almost)! Thank you very much Catch Themes for the prompt response.

    There remains one small outstanding issue: when you click on the BLOG item in the menu, it still displays the author. I thought I had hidden this in additional CSS and it does not appear when you click on an individual post, just the block page itself.

    I would also like to know how I could edit (or remove) the heading FROM THE BLOG.

    #260216
    granny
    Participant

    My earlier reply disappeared into the ether. So here goes again.

    1. Problem with the big white space and no menus on the Blog page has been solved by the prompt issue of a theme update. Thank you Catch Themes.

    2. Heading ‘From the Blog’
    Skandha showed me how to edit or remove this text in an email. I reproduce it here in case anybody else wants to do this.

    To change the text From the Blog in the Blog page.
    Go to => Appearance => Customize => Theme Options => Homepage / Frontpage Options => Recent Posts Heading => Edit the text and Publish.

    I have deleted the heading and this very satisfactory moves the posts up the page.

    3. Removing the author from posts
    Skhanda gave this answer:

    To remove author from posts.
    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.
    .post .entry-meta .author {
    display: none;
    }

    I added this to my existing CSS
    .post-author.meta-wrapper {
    display: none;
    }

    So thank you Skandha and Catch Themes

    ps Would still be nice to see instructions for the theme under the Themes section 🙂

    #260387
    Skandha
    Keymaster

    @granny: Glad it worked out. Let me know if you have anymore issues.

    Kind Regards,
    Skandha

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.