This topic contains 12 replies, has 2 voices, and was last updated by  Skandha 6 days, 22 hours ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #159454

    Hans
    Participant

    Hi
    Our site http://www.toerfietsleusden.nl is live now for two days. And all the compliments for you.
    There are a few little problems.
    I used the agaros forum. That has been paced in the footer items and is accessible for users only.
    So far so good.
    Now the problem.
    When I click as a non member on the agars forum link, I com to a page that says that I have to login. Also good.
    But on that page the archive sidebar is visible. I looked at all widgets. Non has been added there. How is this possible and is there a solution for.

    Kind regards

    Hans Hagmeijer

    #159460

    Skandha
    Participant

    @toerfiets: I will need to see your admin settings for this purpose. I will need your WP admin credentials for this. I will contact you shortly by email.

    Kind Regards,
    Skandha

    #159463

    Hans
    Participant

    Hi Skandha,

    The login is **** and the password is **********.

    Kind regards

    Hans Hagmeijer

    btw. If I have some free times I will translate Lucda pro in Dutch

    #159499

    Hans
    Participant

    Ho Skandha,

    I tried to figure out some things.I developed the website on my own domain. I figure out, that the problem with the sidebar occurs as well on my own domain as on the domain toerfietsleusden.nl.
    And I looked in the htm code after not logging in. The html of the sidebar part of the page is:<aside class=”sidebar sidebar-primary widget-area” role=”complementary”>
    <section class=”widget widget_widget_lucida_adspace_widget” id=”header-right-ads”>
    <div class=”widget-wrap”>



    </div><!– .widget-wrap –>
    </section><!– .widget-wrap –>
    <section class=”widget widget_search” id=”default-search”>
    <div class=”widget-wrap”>
    <h4 class=”widget-title”>Search</h4>

    <form role=”search” method=”get” class=”search-form” action=”https://www.toerfietsleusden.nl/wp/”>
    <label>
    <span class=”screen-reader-text”>Zoek naar: “.”</span>
    <input type=”search” class=”search-field” placeholder=”Zoeken……” value=”” name=”s” title=”Zoek naar: “.””>
    </label>
    <input type=”submit” class=”search-submit” value=”Search”>
    </form>
    </div><!– .widget-wrap –>
    </section><!– #default-search –>
    <section class=”widget widget_archive” id=”default-archives”>
    <div class=”widget-wrap”>
    <h4 class=”widget-title”>Archives</h4>

    </div><!– .widget-wrap –>
    </section><!– #default-archives –>
    </aside><!– .sidebar sidebar-primary widget-area –>
    </div><!– .wrapper –>

    It seems that if if I don’t login the website takes over kind of standard sidebar from the theme.

    After logging in: the code is:
    <aside class=”sidebar sidebar-primary widget-area” role=”complementary”>
    <section id=”media_image-84″ class=”widget widget_media_image”><div class=”widget-wrap”></div><!– .widget-wrap –></section><!– .widget –><section id=”media_image-86″ class=”widget widget_media_image”><div class=”widget-wrap”></div><!– .widget-wrap –></section><!– .widget –><section id=”media_image-85″ class=”widget widget_media_image”><div class=”widget-wrap”></div><!– .widget-wrap –></section><!– .widget –><section id=”media_image-87″ class=”widget widget_media_image”><div class=”widget-wrap”></div><!– .widget-wrap –></section><!– .widget –><section id=”media_image-88″ class=”widget widget_media_image”><div class=”widget-wrap”></div><!– .widget-wrap –></section><!– .widget –><section id=”media_image-89″ class=”widget widget_media_image”><div class=”widget-wrap”></div><!– .widget-wrap –></section><!– .widget –><section id=”media_image-90″ class=”widget widget_media_image”><div class=”widget-wrap”></div><!– .widget-wrap –></section><!– .widget –> </aside><!– .sidebar sidebar-primary widget-area –>
    </div><!– .wrapper –>
    </div><!– #content –>
    This seems to be the code that is used for the sidebar worth the widgets I defined.

    Maybe this will help you.

    Regards

    Hans

    #159500

    Hans
    Participant

    I searched a little further.

    On my own domain I made a simple link to a page in the website. The result of clicking on the link after login or not log in was the same.
    After adding a standard sidebar to the page, the problem occurred. After logging in: no problem. After nog login in and clicking on the link: the non planned sidebar occurred.

    Kind regards

    Hans Hagmeijer

    #159734

    Skandha
    Participant

    @toerfiets: I am still not able to login to your site. Could you check again if the admin credentials you provided me are right. I would be easier for me to look into the issue if i could login to your site.

    Kind Regards,
    Skandha

    #159755

    Hans
    Participant

    Hi Skandha,

    I made a user for you.
    inlog: ******
    password: ******

    You have the administrator role
    Kind regards

    Hans Hagmeijer

    #159779

    Hans
    Participant

    The website is: toerfietsleusden.nl

    #159863

    Skandha
    Participant

    @toerfiets: I am still not able to login to your WP admin dashboard. Can you post in your wp-admin login URL as well.

    Kind Regards,
    Skandha

    #160497

    Hans
    Participant

    Hi Skandha,

    I gave you my login a few weeks ago: http://www.toerfietsleusden.nl. inlog: ****. password: ********

    Kind regards

    Hans Hagmeijer

    #160599

    Skandha
    Participant

    @toerfiets: I checked your site and you seem to have added those images on your primary sidebar. Do you want to remove these image? https://www.dropbox.com/s/ougkohp1bwbrxrt/Capture.PNG?dl=0
    Is this the issue you are having?

    Let me know if this helps you out!
    Kind Regards,
    Skandha

    #160607

    Hans
    Participant

    Hi Skandha,

    No I do not want that. It should be more easy to explain if I can mail you a screenshot. Is that possible?
    And now I try to reproduce the problem and I cannot.
    Iw was not my sidebar picture in your dropbox that I wanted to remove. It was the sidebar (with the text: your ad here) that occurs without logging in. it is the sidebar which you see in this topic in html.
    It was the archive bar that occurred suddenly

    For now the problem seems to be solved one way or the other.

    Kind Regards

    Hans Hagmeijer

    #160664

    Skandha
    Participant

    @toerfiets: I got your issue. I checked all your widgets and did not find anything that would show up the unwanted sidebar. Since the problem seems to be solved right now let me know if the problem reoccurs and I shall be able to help you out.

    Kind Regards,
    Skandha

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.