Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #246703
    dmac
    Participant

    My homepage, which appears at http://www.example.com/ has a Header Image that works perfectly.

    However, in my menu, the link to the home page takes me to http://www.example.com/homepage-content/ and whatever that page is doesn’t have the Header Image on it.

    How do I fix this? I want the home page to have the Header Image to appear on it regardless of how you get to the home page.

    Thank you.

    #246719
    Skandha
    Keymaster

    @dmac: Hello there,
    The links you posted doesn’t work. Can you check again?

    Kind Regards,
    Skandha

    #246775
    dmac
    Participant

    Those were example links, I haven’t published the site yet.

    #246797
    dmac
    Participant

    I just posted a reply here and it failed to show up, so I’m trying again with different content. What I said before was that the web site is now up despite the problems: https://www.susanlittle.com/

    #246800
    dmac
    Participant

    Isn’t that strange – I’ve posted a more detailed reply here four times and each time it disappears. I hit the submit button, the post seems to be processed (there are no error messages), but the post disappears. Here is my last try:

    My first post used just examples; the real site is at http://www.susanlittle.com. The problem is that the home page (www.susanlittle.com) has the image in it correctly. But when you click on HOME in the menu, you go to a different page with the url http://www.susanlittle.com/homepage-content.

    How do I fix this? I want the image that appears on the true home page to show up when the user is forced to homepage-content if they click on HOME in the menu.

    I hope this posts correctly; this is getting frustrating. Thanks for your help.

    #246824
    Skandha
    Keymaster

    @dmac: Hello there,
    Go to => Appearance => Customize => Menus => View All Location => Primary Menu => Edit Menu => Click on Menu item Home and Remove it => Now, Add Items => Custom Links => Insert URL as https://www.susanlittle.com/ and Link Text as Home => Add to Menu => Finally Drag the menu Item to the top of your Menu item List and Publish.

    Let me know if this works out!
    Kind Regards,
    Skandha

    #248904
    dmac
    Participant

    Yes, that worked; thank you.

    #248924
    Skandha
    Keymaster

    @dmac: Hello there, I hope I was able to help you out. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/high-responsive/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely
    appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.