Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: Remove "Read more" button in feature slider #159267

    ns151
    Participant

    That was perfect. Thanks a lot for your kind help.

    in reply to: Remove "Read more" button in feature slider #159079

    ns151
    Participant

    Thank you. Yes I have published everything I tried to change and cleared my cache. I also checked on other pcs and phones. I now realize that I cannot customize anything related to the theme, like it’s stuck. As an admin it looks like everything changes as it should be, but as a user I just see the old version.
    It’s like the publish button doesn’t work. The content of the varoius pages updates just fine. It’s like the theme customiser stopped working. I also deactivated any plugin that might cause conflicts but it doesn’t seem to help.

    Any advice would be appreciated.

    in reply to: Remove "Read more" button in feature slider #159068

    ns151
    Participant

    Yes, thank you anyway. Now I have another problem. I tried to add a new post to the featured slider and it works well when I look at the site logged in the administrator but nothing changes when I check it as a user, it looks like I haven’t made any changes. I tried to refresh and save the new version multiple times but it doesn’t seem to work.

    in reply to: Remove "Read more" button in feature slider #158557

    ns151
    Participant
Viewing 4 posts - 1 through 4 (of 4 total)