Tagged: ,

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #270500
    Dirk Fritsche
    Participant

    Hello,
    On June 14 2020 is opened a ticket, regarding the not proper funvtion of WPML an Bold Photo Pro…. After noch more than half a year, i am waiting for an improvement and a solution. Can you tell me, what the status of the issue is, or why i should renew my licence if this promised feature (“All of our Pro Themes are prepared for WPML”) is not working fully ? I really like the theme, but if the promised features are not working, my rating will go down a lot…

    Please find my initial released ticket about the issue:
    As you stated on your Site, all Pro Themes are prepared for a translation with WPML. I tried to translate some content (pages and posts work well, also categories and other strings). But if you look at https://www.5bp.de and switch the language you can see, that not all is translated (on the front page / landing page / home) –> Header Texts (inside the big pictures), Than below the latest posts “Mein Portfolio”, and also all of the quotes. I was not able to translate these things. Could you please help me ?

    So, please give me a reply as soon as possible about the issue.

    BR Dirk

    #270505
    Dirk Fritsche
    Participant

    Ok, i guess i figured out where the problem lies: The strings are so deeply hidden, that it is problematic to find the correct ones. I will keep you updated, if i have further problems with WPML. Perhaps now i can solve the issue by my own

    #270519
    Skandha
    Keymaster

    @five-birds: Hello there,
    You can also try contacting the WPML Support if you have any issues regarding WPML in the future.

    Kind Regards,
    Skandha

Viewing 3 posts - 1 through 3 (of 3 total)
  • The topic ‘WPML support still not fully working!’ is closed to new replies.