Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #287897

    Can I get rid of the word Admin which appears on the featured content on my homepage (larisaeremeeva.com)? It does not show on the actual page being featured (https://larissaeremeeva.com/artist-who-explores-human-behaviour/).

    #287948
    Skandha
    Keymaster

    @spiekosz: Hello there,
    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    .home .entry-meta .byline {
        display: none;
    }

    Let me know if this works out!
    Kind Regards,
    Skandha

    #287977

    No – unfortunately that didn’t work.

    #287997
    Skandha
    Keymaster

    @spiekosz: Hello there,
    Can you please enable right click on your site so that I can look into the issue?

    Kind Regards,
    Skandha

    #288026

    Hi Skandha, have enabled right click. Good luck!

    #288027
    Skandha
    Keymaster

    @spiekosz: Hello there,
    Please try using the following CSS Code instead.

    .home .entry-meta .byline {
        display: none !important;
    }

    Let me know if this works out!
    Kind Regards,
    Skandha

    #288036

    Yes, that worked! Thank you Skandha!

    #288043
    Skandha
    Keymaster

    @spiekosz: Hello Stefan, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/zubin/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely
    appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 8 posts - 1 through 8 (of 8 total)
  • The topic ‘Word Admin appears in featured content when it is not on the page being featured’ is closed to new replies.