Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #271295
    Edwin
    Participant

    Hello,

    Video is not responsive on mobile display from WordPress page. Not sure if this is an issue with the theme. Either way, can you assist with some CSS code to get the video to render correctly when viewed on Mobile? It needs to be a little wider on the screen, so if it can display full width, I think the issues will self correct.

    You can view it here: https://iglobal.net/welcome-to-iglobal/

    When I turn the phone sideways it works fine, but hen I hold the phone vertically, the play button and then pause button cover up the content. Also, there are issues at the end of the video with displaying the CTA page ecetra.

    Can you assist? I would appreciate it, it would be so much easier then rolling the dice on the WordPress help forum.

    Thanks for your consideration.

    Edwin

    #271424
    Skandha
    Keymaster

    @mmhgloba: Hello Edwin,
    Can you please attach a screenshot of the issue at you and and also let me know on which device you are having this issue?
    I checked the video on my mobile phone and it is displaying fine when viewed on both portrait or landscape mode.

    Kind Regards,
    Skandha

    #271762
    Edwin
    Participant

    Hi Skandha,

    I moved the location of the video to the home page and posted it using a slider plugin. It displays fine on desktop, but on mobile browser Firefox display is distorted. Home page is here: https://iglobal.net

    I contacted the plugin support and they said this is their reply:

    The problem is caused by this file:
    https://iglobal.net/wp-content/themes/adventurous-pro/js/fitvids.min.js
    Your theme inserts all Vimeo videos of your website on mobile Firefox into a “fluid-width-video-wrapper” div element and this creates that extra size for your video. You should check out your theme settings, to see if you have some kind of “Fitvids” option you could turn off. If you wouldn’t, I suggest getting in touch with your theme and ask them to help you resolve this issue, possibly by creating an option to turn off Fitvids.

    Can we disable Fitvids? Please let me know.

    Thank you,
    Edwin

    #271829
    Edwin
    Participant

    Hi Skandha,

    For now I moved the video back to the about us page: https://iglobal.net/welcome-to-iglobal/

    Is it possible to reduce the white space above the video?

    Thank you

    #271839
    Skandha
    Keymaster

    @mmhgloba: Hello Edwin,
    Go to => Appearance => Customize => Theme Options => Responsive Design => Check to Disable Fitvids Js and Publish.

    Let me know if this works out!
    Kind Regards,
    Skandha

    #271845
    Edwin
    Participant

    Skandha, the only option at that location is “Check to Disable Disable Responsive Design”. If I check that box, the header menu disappears along with other issues. Plus, it does not resolve the issue anyway. There is no Fitvids option.

    #271865
    Skandha
    Keymaster

    @mmhgloba: Hello Edwin,
    Looks like the option has been added to the theme but it is yet to be released. I have sent the theme for update. The update should be out by tomorrow.

    Kind Regards,
    Skandha

    #271918
    Edwin
    Participant

    Please let me know when it is released.

    #272030
    Skandha
    Keymaster

    @mmhgloba: Hello Edwin,
    The update has been released. Please update the theme and let me know if the Check to Disable Fitvids Js option solves your issue.

    Kind Regards,
    Skandha

Viewing 9 posts - 1 through 9 (of 9 total)
  • The topic ‘Video Issues On Mobile Display’ is closed to new replies.