Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #262995
    nillesss
    Participant

    I have some problems with my website now that I have updated it to php7.3 / php7.4 The frontpage has changed, I can no longer see the primary sidebar and the images have also disappeared from the text. When I click on a post it is the same again, only the frontpage I do not get it the way it was.

    https://packet-radio.net/

    Frontpage

    https://packet-radio.net/kpc-non-plus/

    I don’t understand what’s wrong now.

    thanks
    Niels

    #263034
    Skandha
    Keymaster

    @nillesss: Hello Niels,
    This maybe due to one of the plugins you are using. Can you please try deactivating the plugin Autoptimize and check if this issue is resolved?

    Let me know if the issue persists!
    Kind Regards,
    Skandha

    #263303
    nillesss
    Participant

    Thanks for your reply. It was an outdated plugin causing problems. After switching off, the problem was resolved.

    Thank you.

    Niels

    #263354
    Skandha
    Keymaster

    @nillesss: Hello Niels, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/clean-education/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely
    appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.