This topic contains 3 replies, has 2 voices, and was last updated by  Sakin 3 weeks, 5 days ago.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #158992

    kbohannon
    Participant

    I am trying to set up a promotional banner using the PROMOTIONAL HEADLINE. After creating, I published the work and purged cache. The new content appears only in the back end of WP but not “live”.

    Please advise. Thank you.

    #158997

    Sakin
    Keymaster

    @kbohannon: Which cache plugin are you using it. Also, how did you clear the cache and can you post in your site URL so that I can check in. When I test in our demo server, it’s working fine. Also, let me know what you have selected in “Enable Promotion Headline on”.

    #159517

    kbohannon
    Participant

    I am still having issues with this. I have cleared my cache, cleared my browser history and even used incognito mode browser but on my side I am seeing the new content come and go.

    I am not using a cache plugin. Enable Promotion On is set to Home Page / Front Page.

    https://aquaticdesignconsultant.com/

    #159534

    Sakin
    Keymaster

    I check in your site and I can see “Promotion Headline”. It says “Up to 60% Off Your Design Until December 10th. See Packages For Details ! Buy Now”

    Also, I check in your site and you are using Hummingbird Performance plugin. You can clear cache from there and check in.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.