Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #251376
    simonraybould
    Participant

    Hi.

    I’ve got the Essential Content Type plug in installed and activated (but the problem holds true even when it isn’t)… When I try to add plugins to the homepage, I can’t change the number of Testimonials. It defaults to three and anything I do results in “invalid number”. That’s true if I increase OR decrease the number of testimonials. (The demo mode shows four perfectly and I’ve got four Testimonials published.)

    I’ve got a static homepage but the problem occurs if I set the testimonials for all pages or only for the homepage.

    Not sure where I can go with this…?

    screenshot of the message I get

    • This topic was modified 1 week, 6 days ago by Pratik. Reason: Theme name Change
    #251377
    simonraybould
    Participant

    TYPO ALERT! 🙂

    “add plugins to the homepage” should read “add testimonials to the homepage”

    #251379
    Pratik
    Keymaster

    Hi @simonraybould,

    Can you post in your site URL? I check Fotografie Pro theme, and that theme doesn’t seem to have testimonial support.

    • This reply was modified 1 week, 6 days ago by Pratik. Reason: typo
    #251381
    simonraybould
    Participant

    Hi – that was fast! 🙂

    It’s presentationgenius.info running Corporate Fotographie Pro. (Did I give the wrong theme name?)

    Simon

    #251419
    Pratik
    Keymaster

    Hi @simonraybould,

    Your site seems to have version 1.1 installed. Current version of the theme is 1.2.2.

    These issues were addressed in version 1.1.2. Please update theme to the latest version and these issues will be resolved.

    If updating the theme to latest version doesn’t resolve the issues or if you are having trouble updating, please let me know here.

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.