Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #155383
    matt.thorne
    Participant

    If i set a static page as the front page and enable widgets, the sidebar appears, but is blank. If I visit any Post, the sidebar appears and the appropriate widgets display as they should. Is there no way to have sidebar widgets appear on the front page, or is this a bug?

    #155407
    Skandha
    Keymaster

    @matt-thorne: I will check and get back to you soon on this.

    Kind Regards,
    Skandha

    #155722
    Skandha
    Keymaster

    @matt-thorne: The issue has been fixed and the update has been released. Please update Fotografie Free Theme and check if the issue is resolved.

    Let me know if the issue persists.
    Kind Regards,
    Skandha

    #155804
    matt.thorne
    Participant

    yes, i can confirm that your updated did resolve the issue.

    Wow, amazing service! I was on the fence about upgrading to the Pro version, but this just sealed the deal for me. That you would respond so quickly to a bug on the free version is unheard of.

    Thanks again!

    #155857
    Skandha
    Keymaster

    @matt-thorne: Hello there, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/clean-fotografie/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely appreciated. Thanks, and if there’s anything else at all that I can do to help,
    don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 5 posts - 1 through 5 (of 5 total)
  • The topic ‘Sidebar Widgets Do Not Appear on Front Page’ is closed to new replies.