Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #293020
    syoung2021
    Participant

    A piece of HTML is added to the sidebar, and the rules for show this block in the advanced options specify a static page, but it can also be seen in other static pages.

    #293028
    Skandha
    Keymaster

    @syoung2021: Hello there,
    Can you please post in your site URL so that I can look into the issue?

    Kind Regards,
    Skandha

    #293047
    syoung2021
    Participant

    thanks reply

    In the service system part of the sidebar, the configuration displays this block, the specified page is https://syoungdotinternational.wpcomstaging.com/services/, and it can also be seen on the https://syoungdotinternational.wpcomstaging.com/news/,both pages are static pages

    #293075
    Skandha
    Keymaster

    @syoung2021: Hello there,
    Do you mean to have the widget block only on 5 Service System page?

    Kind Regards,
    Skandha

    #293101
    syoung2021
    Participant

    Yes, I don’t want to see it on the news page. I configured “show this block” as the services page in the advanced options.

    thanks

    #293114
    Skandha
    Keymaster

    @syoung2021: Hello there,
    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    body:not(.page-id-16471) #block-26 {
        display: none;
    }

    Let me know if this works out!
    Kind Regards,
    Skandha

    #293126
    syoung2021
    Participant

    solved
    thanks

    #293129
    Skandha
    Keymaster

    @syoung2021: Hello there, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/scapeshot/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely
    appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 8 posts - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.