Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #292737
    Sander van Rijn
    Participant

    Hi,

    For some reason the section title of the hero content seems to link to a post, which I want to change.
    However, It seems impossible to find out where I can change the link of the section title.

    Could you tell me where or how to change it?

    Best,

    Sander

    #292752
    Skandha
    Keymaster

    @nubisstudios: Hello Sander,
    Can you please post in your site URL so that I can look into the issue?

    Kind Regards,
    Skandha

    #292757
    Sander van Rijn
    Participant

    Hi Skandha,

    The URL is http://www.nubisstudios.com.

    Best,
    Sander

    #292767
    Skandha
    Keymaster

    @nubisstudios: Hello Sander,
    Please try using Custom Type Hero Content.

    Let me know if this solves the issue.
    Kind Regards,
    Skandha

    #292770
    Sander van Rijn
    Participant

    I already had custom type hero content active.

    it’s not solving the issue.

    #292783
    Skandha
    Keymaster

    @nubisstudios: Hello Sander,
    There seems to be bug due to which the link on the title is not working. The issue has been fixed and an update will be released soon. I will let you know when the update is released. Thank you for reporting the issue.

    Kind Regards,
    Skandha

    #292784
    Sander van Rijn
    Participant

    Hi Skandha,

    Thank you for letting me know!
    Looking forward to the update.

    Best,
    Sander

    #292789
    Sander van Rijn
    Participant

    P.S. I think the same goes for the social buttons in the main header of the website. It shows no option to open the social buttons in a new tab. Is there a way to fix this?

    Best,
    Sander

    #292791
    Sander van Rijn
    Participant

    P.S.S. Also goes for the app section. The links don’t work properly and redirect to posts instead of the given page links.
    There appear to be many bugs as far as I can see.

    Hope this helps you guys.

    Best,
    Sander

    #292822
    Skandha
    Keymaster

    @nubisstudios: Hello Sander,
    To open social links on new tab
    Go to => Appearance => Menus => Screen Options on the top right => Check the option Link Target.

    The,
    Go to => Appearance => Customize => Menus => View All Locations => Floating Social Menu => Edit Menu => Click on a menu item and Check the option Open link in a new tab and Publish.

    The bug with App Custom Type link has been fixed as well. I will let you know when the update is released.

    Let me know if this works out!
    Kind Regards,
    Skandha

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.