Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #232918
    sonjasmithers
    Participant

    I have inherited a wordpress site built using Foodie World theme. The Slick Slider plugin has been used to put an image carousel, which sits in the header. I want to remove this in favour of a static header.

    If I disable the plugin, the code shows on the page where the header usually is. But I can’t find the code to delete it! I can’t see it in any of the pages.

    I haven’t dared delete the plugin altogether, in case it still leaves the code and then I can’t easily reinstall it.

    Help!

    #232962
    Skandha
    Keymaster

    @sonjasmithers: Hello there,
    Please post in your site URL and so that I can look into the issue you are having.

    Kind Regards,
    Skandha

    #233001
    sonjasmithers
    Participant

    Hi Skandha, sorry – here it is:

    http://www.tinroofkitchen.co.uk/

    #233123
    Skandha
    Keymaster

    @sonjasmithers: Hello there,
    Can you please deactivate the plugin so that I can see what code shows up on the header image?

    Kind Regards,
    Skandha

    #233124
    sonjasmithers
    Participant

    Done…

    #233125
    sonjasmithers
    Participant

    Have activated it again (don’t want to it sit like that for too long!), but here is the code:

    [slick-carousel-slider design=”design-6″ dots=”false” slidestoshow=”1″ speed=”2000″ loop=”true”]

    It is sitting just under the page title, and below the navigation, in the header

    #233132
    Skandha
    Keymaster

    @sonjasmithers: Hello there,
    [slick-carousel-slider design=”design-6″ dots=”false” slidestoshow=”1″ speed=”2000″ loop=”true”]

    This seems to be a shortcode you must have added in that particular page where it is showing up. Can you try removing the code?
    After that you can delete the plugin as well.

    Let me know if this works out!
    Kind Regards,
    Skanhdha

    #233133
    sonjasmithers
    Participant

    I can’t find the code, that was the problem I outlined at the beginning! I didn’t create the site, so didn’t put it in.

    The code appears at the top of every page, when I disable the plugin, always in the header.

    Any more tips??

    #233197
    Skandha
    Keymaster

    @sonjasmithers: Hello there,
    I will need to look into your site to debug the issue. I will contact you shortly by email.

    Kind Regards,
    Skandha

Viewing 9 posts - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.