Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #279133
    brandtki
    Participant

    How do I remove this “extra” black space?

    #279140
    Skandha
    Keymaster


    @brandtki
    : Hello there,
    Can you please post in your site URL so that I can look into the issue?

    Kind Regards,
    Skandha

    #279183
    Skandha
    Keymaster

    @brandtki: Hello there,
    That black space is the page you have selected as the homepage on your Homepage Settings.
    If you don’t want that space.
    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    .home #content {
        display: none;
    }

    Let me know if this works out!
    Kind Regards,
    Skandha

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.