This topic contains 9 replies, has 2 voices, and was last updated by  Skandha 3 months, 2 weeks ago.

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #148675

    Swarm
    Participant

    Hi!

    I need help with slider settings.
    Problem N.1
    I would like to put in the slider my pages with small text, but I get full text. And I get not only text but names of pictures or numbers of paginations as text in slider.
    Changes in Excerpt Length in Excerpt Options doesn’t help. Even if “10” or even “1” are, in slider are to much words with another information. If on page picture is, then name of picture is in slider text, f.e. “IMG_001″…
    Problem N.2
    In thumbnails under slider in your demo are all words in the middle and all it’s ok. But my test page (i.e. the title) is left and down, not middle. Why? I reset all settings, nevertheless title is on this place – left-down.
    Problem N.3
    If the title more 2-3 words is, this title is over thumbnail, because the font is to big and not changeable.

    Why is it so? What am I doing wrong?

    Thank you in advance for your answer.

    #148689

    Skandha
    Participant

    @swarm: Please post in your site URL so that I can look into the issue.

    Kind Regards,
    Skandha

    #148690

    Swarm
    Participant

    @skandha: Thank you for so fast answer!

    https://photo-crete.ru

    #148691

    Skandha
    Participant

    @swarm: You seem to have disabled right click on your site. Please enable it so that I can look into the issue.

    Kind Regards,
    Skandha

    #148729

    Swarm
    Participant

    @skandha: very-very sorry! I have forgotten! Done!

    #148733

    Swarm
    Participant

    One moment. It’s a bag…

    #148734

    Swarm
    Participant

    @skandha: very sorry once more! done! all fixed, right click enabled.

    #148745

    Skandha
    Participant

    @swarm: The text shown in the slider is not possible to change. Either you can hide the text in the slider
    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    #feature-slider .entry-content {
         display:none;
    }

    Or Decrease the excerpt length
    Go to => Appearance => Customize => Theme Options => Excerpt Options => Decrease the Excerpt Length

    What you can try is create a new page and create a gallery with same images but no captions. This might solve your issue.

    You can even get a professional to get your site customized. For this, I suggest you to hire a customizer.

    Let me know if this helps you out.
    Kind Regards,
    Skandha

    #148782

    Swarm
    Participant

    @skandha:

    Either you can hide the text in the slider

    Yes. Thank you! I hided the text. It’s a temporary solution.

    Or Decrease the excerpt length

    Sorry, but I wrote, this menu don’t working, or is working for long textes. I wrote 10, 20, 15, 1 – result is the same.

    You can even get a professional to get your site customized.

    Thank you for your offer, but I can’t. In addition I learn himself.

    As I right understood, other problems (2 & 3) will not solve without changing css?

    #148802

    Skandha
    Participant

    @swarm: What you can try is create a new page with the same gallery images but without captions. Then select that page as your slider page. You can give Catch Gallery Plugin a try.

    Let me know if this solves the issue.
    Kind Regards,
    Skandha

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.