Tagged: 

Viewing 19 posts - 1 through 19 (of 19 total)
  • Author
    Posts
  • #150895
    Muazii
    Participant

    Hello,

    Using customizer I have disabled Header picture (media) on every page. But now when I create a new page there is still a space reserved for the image although I do not whant that. On other sites previously created everything is ok. Hope you could help me with this. Here is a example of the pages that are not working:

    https://tinyurl.com/yclbdvj8

    https://tinyurl.com/y854wful

    and the one that are ok:

    https://tinyurl.com/y93b5stu

    https://tinyurl.com/ya8eg7sx

    #150912
    Skandha
    Keymaster

    @muazii: Please post in your site URL so that I can look into the issue.

    Kind Regards,
    Skandha

    #150915
    Muazii
    Participant

    I have already posted the links, just changed the url name of my site:

    bad one:

    https://tinyurl.com/yclbdvj8

    https://tinyurl.com/y854wful

    and the one that are ok:

    https://tinyurl.com/y93b5stu

    https://tinyurl.com/ya8eg7sx

    #151083
    Muazii
    Participant

    I am still having the same problem with the header even with the new update. In order to remove the header photo from all pages I have set in customizer -> Header-Medien -> Enable on -> Disabled
    but now on every new page I make there is the place still reserved for the header photos. Only on previously build pages this field is gone and just the name of the site is displayed (just as I would like to have it). Could you please check it out where is the problem. This is my site and these are the examples:

    https://tinyurl.com/ybnthfcx

    https://tinyurl.com/ybgnlesq

    https://tinyurl.com/ya8eg7sx

    #151144
    Skandha
    Keymaster

    @muazii: There seems to be an issue with the Header Featured Image Option. The issue has been fixed and will be updated in the next theme update.

    Kind Regards,
    Skandha

    #151335
    ajchubbuck
    Participant

    Hi,
    when will the theme update be available?

    Thank you!

    #151408
    Skandha
    Keymaster

    @muazii: The theme update has been released. Please update your theme and let me know if you are having any issues.

    Kind Regards,
    Skandha

    #151433
    ajchubbuck
    Participant

    THANK YOU! Aside from updating, do i need to do anything, as the issue seems to persist.

    Thanks

    #151452
    Skandha
    Keymaster

    @ajchubbuck: Please post in your site URL and let me know what issues you are having!

    Kind Regards,
    Skandha

    #151583
    ajchubbuck
    Participant

    http://tinyurl.com/yawpobbq

    I cannot delete the additional whitespace between navigation and feature image.

    Thank you!

    #151622
    Skandha
    Keymaster

    @ajchubbuck: This maybe due to some plugins you are using. Please disable all your plugins to see if this resolves the issue.

    Kind Regards,
    Skandha

    #151655
    Muazii
    Participant

    Hello,
    I would also like to say that after the theme update the same issue prevails.

    https://tinyurl.com/ybnthfcx

    https://tinyurl.com/ybgnlesq

    https://tinyurl.com/ya8eg7sx

    https://tinyurl.com/y8cnqgk2

    Just want to mention that the header is set to disabled

    Also in the left upper corner of the header can be seen this: ?>

    #151670
    ajchubbuck
    Participant

    I disabled and did not see a difference, so I enabled them again so I can keep building.

    Please advise. I really like the theme, don’t want to switch but I will need that header space gone.

    Thanks much
    Amy

    #151684
    Skandha
    Keymaster

    @muazii: Go to => Dashboard => Edit the test36 page => At the bottom of the page you will find Header Featured Image Options. Make sure it is also disabled.
    Also thank you for reporting us the ?> bug in the header.
    The update will be released today so please check and let me know if the black space header image issue is gone.

    Let me know if you have any other issues.
    Kind Regards.
    Skandha

    #151711
    Skandha
    Keymaster

    @ajchubbuck: To delete additional whitespace between navigation and feature image
    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    .singular-content-wrap {
    	padding-top:0 !important;
    }
    .entry-header {
    	display:none;
    }

    Let me know if this works out!
    Kind Regards,
    Skandha

    #151743
    ajchubbuck
    Participant

    That worked!
    Thank you

    #151778
    Skandha
    Keymaster

    @ajchubbuck: Hello there, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/adonis/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely appreciated. Thanks, and if there’s anything else at all that I can do to help,
    don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

    #151840
    Muazii
    Participant

    @Skandha just wanted to let you know that with the new update issue with the header image has been resolved. Thank you on your support.
    Best regards

    #151842
    Skandha
    Keymaster

    @muazii: Hello there, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/my-music-band/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely appreciated. Thanks, and if there’s anything else at all that I can do to help,
    don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

Viewing 19 posts - 1 through 19 (of 19 total)
  • The topic ‘Problem with the Header’ is closed to new replies.