Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #256523
    Jackie
    Participant

    Hello

    I’ve just upgraded hafren.com.au to WP 5.5 and the home page slider’s broken on Chrome and Firefox. It works on Edge though.

    Also, a client told me that the header image has broken in Devote Press, although I haven’t tested that.

    Thanks!
    Jackie

    #256547
    Skandha
    Keymaster

    @webhive: Hello Jackie,
    I checked your site on all the browsers and the slider seems to be working fine although there seems to only one slide.

    Also I check Devotepress theme at my end and it seems to be working without any issue. Please post in the site URL where there is an issue in the Devotepress Header Image.

    Kind Regards,
    Skandha

    #256795
    Jackie
    Participant

    Hi Skandha

    Sorry, your emails are ending up in my junk folder!

    Yes, that’s the problem – the featured slider should have 5 images. I’ve just worked out that the error is caused by the Featured Slider’s Image Loader. For each setting, this is what I get:
    – True – 1 image
    – Wait – no images
    – False – all 5 images

    WP5.5 lazy loads by default – https://make.wordpress.org/core/2020/07/14/lazy-loading-images-in-5-5/#:~:text=In%20WordPress%205.5%2C%20images%20will,web%20standard%20earlier%20in%202020.

    I think you’re going to need to adjust all your themes for WP5.5. I don’t suppose you’ve fixed the Catch Starter header image problem yet? (Couldn’t see a new version in the WP repository.) It’s probably also related to the new image handling.

    Cheers
    Jackie

    #257047
    Skandha
    Keymaster

    @webhive: Hello Jackie,
    Both the issue will be fixed and an update will be released soon. I will let you know when the update is released.

    Kind Regards,
    Skandha

    #257639
    Jackie
    Participant

    Brilliant, thanks Skandha 🙂

    #257755
    Skandha
    Keymaster

    @webhive: Hello Jackie, I hope I was able to resolve your issue. If it’s not too much trouble, I have a quick request: could you please leave an honest review?
    https://wordpress.org/support/theme/parallax-frame/reviews/#new-post
    Your review will help others know what to expect when they’re looking for the support I offer. Even a sentence or two would be hugely
    appreciated. Thanks, and if there’s anything else at all that I can do to help, don’t hesitate to let me know. Have a good day! 🙂

    Kind Regards,
    Skandha

    #257771
    Jackie
    Participant

    No problem, done! Thanks Skandha 🙂

Viewing 7 posts - 1 through 7 (of 7 total)
  • The topic ‘Parallax Frame Slider broken in WP 5.5?’ is closed to new replies.