Tagged: 

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #266204
    litjby
    Participant

    The menu at the bottom of the front has suddenly stopped working. It’s fine when the menu is at the top (after scrolling) and on the phone / tablet. Any idea?

    https://www.steinkjerarkivet.no/wp-admin/customize.php?return=%2Fwp-admin%2F

    #266213
    litjby
    Participant
    #266217
    Skandha
    Keymaster

    @litjby: Hello there,
    This seems to be an issue in the theme after recent update. The issue will be fixed and an update will be released soon. I will let you know when the update is released.

    Kind Regards,
    Skandha

    #266610
    Lars Lilleby Macedo
    Participant

    @Skandha: Hello! Is it something new about this issue? Update ready?

    #266652
    Skandha
    Keymaster

    @litjby: Hello there,
    The update has been released. Please update the theme and let me know if the issue is resolved.

    Kind Regards,
    Skandha

    #266702
    Heinz
    Participant

    Thank you for the correction. 1 less mistake on my list. I hope that the others will be fixed as well. 🙂

    #267398
    mystagogue
    Participant

    Hello,

    Button issue still persists on the newest theme update catch-fullscreen-pro.2.4.4

    The Menu Button won’t load when I am on the Main Home Page, and swipe down to the Home Page. Button won’t load.

    Any suggestions to resolve this issue?

    Thanx

    #268686
    Chris Busker
    Participant

    I have version Version: 2.4.4.
    On page load, the menu is not at the bottom of the page. When you scroll down, the menu appears in the correct place.
    How do I get it back on page load?
    http://characters2life.com/

    #268733
    Skandha
    Keymaster

    @buskerentertainment: Hello there,
    Can you please try deactivating all the plugins and check if this solves the issue?

    Let me know if the issue persists!
    Kind Regards,
    Skandha

    #272779
    Lars Lilleby Macedo
    Participant

    @Skandha Thanks for the good help. The menus worked on version 2.4.5. Now I have upgraded to 2.4.6, but now the menu disappears after the first scroll. I have also tried disabling plugins. But nope … Suggestions?

    http://www.uminne2022.no

    #272945
    Skandha
    Keymaster

    @steinkjerarkivet: Hello there,
    I checked your site and the menu seems to be showing up even after scrolling down. Are you still having this issue?

    Kind Regards,
    Skandha

    #272949
    Lars Lilleby Macedo
    Participant

    @skandha. Yes, I have: https://www.uminne2022.no

    I have tried several machines and browsers, but the menu disappears after the first scroll. If it looks good for you, then I really understand nothing.

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.