Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #161610
    ron
    Participant

    There seems to be an alignment issue with the Media Header on all the pages with the exception of the Home page.

    We set up a static page as the home page. The Media Header image (not video) displays correctly on that page but on all other pages the title of the page appears in the center of the image instead of being below it (as it is on the Home page).

    The image is 1920×1080.

    #161617
    Skandha
    Keymaster

    @ron: Please post in your site URL so that I can look into the issue.

    Kind Regards,
    Skandha

    #161674
    ron
    Participant

    the site is in development sunshinemusicduo.com. Click on the contact menu item and you will see the word Contact in the middle of the header image

    #161716
    Skandha
    Keymaster

    @ron: For that you can enable Header Media only on Homepage.
    Go to => Appearance => Customize => Header Media => Enable On => Homepage

    Let me know if this solves your isssue.
    Kind Regards,
    Skandha

    #161737
    ron
    Participant

    Thanks but that does not address the issue. What we need is the same photo (not video) on every page with the page title appearing below the photo as it does on the first page.

    Also is there a way to size the photo so the width is as it is now but the height is about 1/2 to 2/3 of the current size. And that it will still display correctly on all devices?

    Also another question. Is there a way to enlarge the logo ? if that would be large enough we may be able to eliminate the media header altogether.

    Thank you

    #161776
    ron
    Participant

    Thanks but I decided to use another theme

Viewing 6 posts - 1 through 6 (of 6 total)
  • The topic ‘Media Header image alignment issue’ is closed to new replies.