Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #178387
    [email protected]
    Participant

    How can I remove the magnifying glass on the portfolio hover? The link doesn’t even work properly and take people to a different section.

    #178409
    Skandha
    Keymaster

    @georgiagcnaturals-com: Hello there,
    Go to => Appearance => Customize => Additional CSS and add the following CSS Code.

    #portfolio-content-section .inner-wrap .view-detail {
        display: none;
    }

    This will prevent the portfolio post from redirecting to another page.
    It looks like you have linked all your portfolio posts to https://gcnaturals.com/award-winning-products/.
    You need to change that.

    Let me know if this helps you out!
    Kind Regards,
    Skandha

    #178456
    [email protected]
    Participant

    How do I get the featured image for the portfolio display on the portfolio page?

    #178457
    [email protected]
    Participant

    “It looks like you have linked all your portfolio posts to https://gcnaturals.com/award-winning-products/.
    You need to change that.”

    How do I do this?

    #178487
    Skandha
    Keymaster

    @georgiagcnaturals-com: Hello there,
    Do you mean to have featured image in the single portfolio page when you click on the posts?

    To change the links for the portfolio posts
    Go to => Appearance => Customize => Theme Options => Portfolio => Here you can change the links for each posts.

    Let me know if this works out!
    Kind Regards,
    Skandha

Viewing 5 posts - 1 through 5 (of 5 total)
  • The topic ‘Magnifying Glass on Portfolio’ is closed to new replies.